<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Ode to the Frenchman and the Stranger called Culture | hijacked amygdala</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://hijackedamygdala.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/ryu/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Source+Sans+Pro:r:latin,latin-ext","Source+Sans+Pro:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .site-title{font-size:16.1px;font-style:normal;font-weight:400;font-family:"Source Sans Pro",sans-serif}.wf-active body{font-family:"Source Sans Pro",sans-serif;font-size:70%}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Source Sans Pro",sans-serif;font-size:16.1px}.wf-active blockquote p{font-family:"Source Sans Pro",sans-serif;font-size:26.6px}.wf-active blockquote cite{font-size:12.6px;font-family:"Source Sans Pro",sans-serif}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-size:70%}.wf-active button, .wf-active html input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-size:8.4px;font-family:"Source Sans Pro",sans-serif}.wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active textarea{font-size:10.5px}.wf-active .navigation-main{font-size:9.1px;font-family:"Source Sans Pro",sans-serif}.wf-active .navigation-main li:after{font-size:7.7px}.wf-active .main-small-navigation{font-size:9.1px;font-family:"Source Sans Pro",sans-serif}.wf-active .categories-links{font-size:9.8px;font-family:"Source Sans Pro",sans-serif}.wf-active .entry-meta{font-size:9.1px;font-family:"Source Sans Pro",sans-serif}.wf-active .page-links{font-size:10.5px;font-family:"Source Sans Pro",sans-serif}.wf-active .format-video .categories-links{font-size:8.4px}.wf-active .format-video .entry-meta{font-size:7.7px}.wf-active .wp-caption-text{font-size:9.1px}.wf-active .site-content [class*="navigation"]{font-family:"Source Sans Pro",sans-serif;font-size:9.1px}.wf-active .comment-meta{font-size:9.1px;font-family:"Source Sans Pro",sans-serif}.wf-active #cancel-comment-reply-link{font-size:10.5px;font-family:"Source Sans Pro",sans-serif}.wf-active #commentform label{font-size:11.9px;font-family:"Source Sans Pro",sans-serif}.wf-active #commentform input[type=submit]{font-size:11.9px}.wf-active .site-info{font-family:"Source Sans Pro",sans-serif;font-size:9.8px}.wf-active .widget-area .widget{font-size:9.1px;font-family:"Source Sans Pro",sans-serif}.wf-active .widget_blog_subscription input[type="text"]{font-size:10.5px}.wf-active .comment-status{font-size:9.1px;font-family:"Source Sans Pro",sans-serif}.wf-active article.error404 .widget{font-family:"Source Sans Pro",sans-serif}.wf-active article.error404 .widget ul{font-size:11.9px;font-family:"Source Sans Pro",sans-serif}.wf-active #infinite-handle span{font-size:8.4px;font-family:"Source Sans Pro",sans-serif}.wf-active #main div.sharedaddy h3.sd-title{font-family:"Source Sans Pro",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Source Sans Pro",sans-serif;font-size:70%;font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Source Sans Pro",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-size:23.8px;font-style:normal;font-weight:400}.wf-active h2{font-size:21px;font-style:normal;font-weight:400}.wf-active h3{font-size:19.6px;font-style:normal;font-weight:400}.wf-active h4{font-size:18.2px;font-style:normal;font-weight:400}.wf-active h5{font-size:16.8px;font-style:normal;font-weight:400}.wf-active h6{font-size:16.1px;font-style:normal;font-weight:400}.wf-active .site-description{font-size:9.8px;font-style:normal;font-weight:400;font-family:"Source Sans Pro",sans-serif}.wf-active .menu-toggle{font-size:12.6px;font-style:normal;font-weight:400;font-family:"Source Sans Pro",sans-serif}.wf-active .entry-title{font-size:47.6px;font-style:normal;font-weight:400;font-family:"Source Sans Pro",sans-serif}.wf-active .page-title{font-size:23.8px;font-style:normal;font-weight:400;font-family:"Source Sans Pro",sans-serif}.wf-active .format-aside .entry-title{font-size:16.1px;font-weight:400;font-style:normal}.wf-active .format-quote .entry-title{font-size:16.1px;font-weight:400;font-style:normal}.wf-active .format-video .entry-title{font-size:15.4px;font-style:normal;font-weight:400}.wf-active .comments-title{font-size:23.8px;font-style:normal;font-weight:400;font-family:"Source Sans Pro",sans-serif}.wf-active .comments-area #respond h3{font-size:23.8px;font-style:normal;font-weight:400;font-family:"Source Sans Pro",sans-serif}.wf-active .widget-title{font-size:9.8px;font-style:normal;font-weight:400;font-family:"Source Sans Pro",sans-serif}.wf-active .widget-area .widget-grofile h4{font-size:9.8px;font-style:normal;font-weight:400;font-family:"Source Sans Pro",sans-serif}.wf-active article.error404 .widget-title, .wf-active article.error404 .widgettitle{font-size:11.9px;font-style:normal;font-weight:400;font-family:"Source Sans Pro",sans-serif}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hijackedamygdala.com&amp;id=107151253&amp;t=1486632665&amp;back=https%3A%2F%2Fhijackedamygdala.com%2F2017%2F02%2F08%2Fode-to-the-frenchman-and-the-stranger-called-culture%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//hijackedamygdala.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="hijacked amygdala &raquo; Feed" href="https://hijackedamygdala.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="hijacked amygdala &raquo; Comments Feed" href="https://hijackedamygdala.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="hijacked amygdala &raquo; Ode to the Frenchman and the Stranger called Culture Comments Feed" href="https://hijackedamygdala.com/2017/02/08/ode-to-the-frenchman-and-the-stranger-called-culture/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFkFFuAyEMRC9UarXZRv2pehZgrQ2JDQgbRXv7sEVJ1SSiP8hjzfMYwzkbn6JiVOBqMtUlRIFz9omNcCBc79SrF3mB5xiFEwocUbP1J/OjHuyO0vKbk8psZ4GFkrM0Gl2QrOJschK9UyPMp4Ktz9nq5mCcg0VCbrYRxnl/pbby0L4zjOkXci4XFDHt5VDZ6KEF/bMeb6v0U0Ez/u10NEBMGhott2I0c8GIpduflg9sXxNydVDWCqIr4Wb65q+36fN92n3spv3xAiJQ0LM=' type='text/css' media='all' />
<link rel='stylesheet' id='ryu-lato-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,400,700,900,100italic,300italic,400italic,700italic,900italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='ryu-playfair-display-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display:400,700,900,400italic,700italic,900italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9PzdfNyU9OLMnMz0Ph6KblJGYW6SUXF+voY9dalJqUk58OZKbrA1UhcUGa7HNtDU1MLU1MLMwNTbIAmkQtqg==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGsc22Iv4LVnp2kialCbD3xcfRIbi0z0XzoFHC1HFkzjUPTTeM4kBRieVFfuHztHsBL/1puZhY6QOVrCT5Pf+q0wjIQfWrMfzFXlJNRmUCTLrivwSbvU6TMs8j8swXu5PxW1Jsg==' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj+sKwjAMhV/IrHib+kN8ltrFkdqbTevQpzcD/aEOhUDIyZfDiRoSUDCudsjKSl0q5tuzNZZn6hcAnvqsCzaewgs2MRQMZWR9PJJDqIxZ96KJ0SlOcCly8cgs0MT2PRKFK+HwF7NYkjZnyMh0/3L1FZKrPQVWGZ080MGY4WOSq4Pfz1dtu14sd5utfQAruHB+'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hijackedamygdala.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Telephone Pole' href='https://hijackedamygdala.com/2017/02/08/telephone-pole/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://hijackedamygdala.com/2017/02/08/ode-to-the-frenchman-and-the-stranger-called-culture/" />
<link rel='shortlink' href='http://wp.me/p7fAW1-15B' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fhijackedamygdala.com%2F2017%2F02%2F08%2Fode-to-the-frenchman-and-the-stranger-called-culture%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fhijackedamygdala.com%2F2017%2F02%2F08%2Fode-to-the-frenchman-and-the-stranger-called-culture%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ode to the Frenchman and the Stranger called Culture" />
<meta property="og:url" content="https://hijackedamygdala.com/2017/02/08/ode-to-the-frenchman-and-the-stranger-called-culture/" />
<meta property="og:description" content="I would like to go out to dance; to drink; to love; to live. But people are mean and the bottles in my flat are kind and easy to understand. I prefer their company. Because between the unsightly bu…" />
<meta property="article:published_time" content="2017-02-08T20:22:48+00:00" />
<meta property="article:modified_time" content="2017-02-08T20:22:48+00:00" />
<meta property="og:site_name" content="hijacked amygdala" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hijackamygdala" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@hijackamygdala" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel="search" type="application/opensearchdescription+xml" href="https://hijackedamygdala.com/osd.xml" title="hijacked amygdala" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="hijacked amygdala" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://hijackedamygdala.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Ode to the Frenchman and the Stranger called Culture | hijacked amygdala on WordPress.com" />
<meta name="description" content="I would like to go out to dance; to drink; to love; to live. But people are mean and the bottles in my flat are kind and easy to understand. I prefer their company. Because between the unsightly buttcracks and clothes so tight they explain why this generation walks around with a perpetual hard-on, And&hellip;" />
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		try { amznads.getAds("3033"); } catch(e) { /* ignore */ }
		</script>
		<script type="text/javascript">
		try {
			var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'hijackedamygdala.com',
				pageURL: 'https://hijackedamygdala.com/2017/02/08/ode-to-the-frenchman-and-the-stranger-called-culture/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
		} catch(e) {}
		</script> 		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript">
		jQuery(window).ready(function () {
			jQuery("a.wpa-about").text("Advertisements");
		});
		</script><link rel="amphtml" href="https://hijackedamygdala.com/2017/02/08/ode-to-the-frenchman-and-the-stranger-called-culture/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="single single-post postid-4191 single-format-standard mp6 customizer-styles-applied group-blog widgets-hidden highlander-enabled highlander-light">


<div id="page" class="hfeed site">
		<div id="widgets-wrapper" class="toppanel hide">
		<div id="secondary" role="complementary" class="wrap clear three">
		<div id="top-sidebar-one" class="widget-area" role="complementary">
		<aside id="authors-2" class="widget widget_authors"><h1 class="widget-title">Artists&#039; Posts</h1><ul><li><a href="https://hijackedamygdala.com/author/aclewis000/"> <img alt='' src='https://2.gravatar.com/avatar/8a26a7deeb40196ffd016e0e21c32204?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Andy</strong></a><ul><li><a href="https://hijackedamygdala.com/2017/01/19/nine-days-gone/">The Purity of Remembering Now</a></li><li><a href="https://hijackedamygdala.com/2016/12/29/paper-defences/">Paper Defences</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/flash365blog/"> <img alt='' src='https://1.gravatar.com/avatar/abf4f21db013c31aafc61b093e211ddd?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Flash365</strong></a><ul><li><a href="https://hijackedamygdala.com/2017/02/08/telephone-pole/">Telephone Pole</a></li><li><a href="https://hijackedamygdala.com/2017/01/25/kids-these-days-alt/">Kids These Days (Alt.)</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/francescastrange/"> <img alt='' src='https://1.gravatar.com/avatar/deea1d308d3728fc5d0f8b229c295b8a?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Francesca Strange</strong></a><ul><li><a href="https://hijackedamygdala.com/2016/09/25/notes-from-the-shrinks-chair-jimmy/">Notes from the Shrink&#8217;s Chair: Jimmy</a></li><li><a href="https://hijackedamygdala.com/2016/09/11/water/">Water.</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/gordonflanders/"> <img alt='' src='https://1.gravatar.com/avatar/d30694710a18404bccaa29102e9690c5?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Gordon Flanders</strong></a><ul><li><a href="https://hijackedamygdala.com/2016/12/13/dreary-garden-fun/">Dreary Garden Fun</a></li><li><a href="https://hijackedamygdala.com/2016/11/01/aint-no-bed-for-rodents/">Ain&#8217;t No Bed for Rodents</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/helenarollason/"> <img alt='' src='https://1.gravatar.com/avatar/450248e7635219b0a63024b09b2249fa?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>themagicblackbook</strong></a><ul><li><a href="https://hijackedamygdala.com/2017/01/20/the-suggestion/">The Suggestion</a></li><li><a href="https://hijackedamygdala.com/2017/01/13/wrists/">w/r/i/s/t/s</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/confessionsofashopassistant-2/"> <img alt='' src='https://1.gravatar.com/avatar/1336f471f7925c1e54d393f407006673?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Laura Gabrielle Feasey</strong></a><ul><li><a href="https://hijackedamygdala.com/2016/06/06/bye/">Bye.</a></li><li><a href="https://hijackedamygdala.com/2016/05/16/ratted/">Ratted.</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/listentothebabe/"> <img alt='' src='https://1.gravatar.com/avatar/d4cd2a78ca1a90ae4205f711a27587ff?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>listentothebabe</strong></a><ul><li><a href="https://hijackedamygdala.com/2017/02/06/the-rooster-crows-good-fucking-morning/">roosters crow in the city </a></li><li><a href="https://hijackedamygdala.com/2016/10/31/rest-stop/">rest stop</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/littlespoonsway/"> <img alt='' src='https://0.gravatar.com/avatar/917540b9ebd7e49b44f575e015b75715?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Anna Spoon</strong></a><ul><li><a href="https://hijackedamygdala.com/2017/01/31/duality/">Duality</a></li><li><a href="https://hijackedamygdala.com/2017/01/18/the-multi-dimensions/">The Multi-Dimensions</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/markrenney2/"> <img alt='' src='https://2.gravatar.com/avatar/833f9c30e19f6358223b312f950df1f7?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>markrenney2</strong></a><ul><li><a href="https://hijackedamygdala.com/2017/01/28/reconciliation/">RECONCILIATION</a></li><li><a href="https://hijackedamygdala.com/2017/01/14/not-touching/">NOT TOUCHING</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/saltyseahorse/"> <img alt='' src='https://0.gravatar.com/avatar/6d1bc70e0bba0be909f2ec723e6e625d?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Alekos</strong></a><ul><li><a href="https://hijackedamygdala.com/2017/02/08/ode-to-the-frenchman-and-the-stranger-called-culture/">Ode to the Frenchman and the Stranger called Culture</a></li><li><a href="https://hijackedamygdala.com/2016/10/19/a-cats-suitcase/">A Cat&#8217;s Suitcase</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/syncopatedeyeball/"> <img alt='' src='https://2.gravatar.com/avatar/e3fedac797d73b720ad6164be4b05e49?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Ashley Lily Scarlett</strong></a><ul><li><a href="https://hijackedamygdala.com/2017/02/01/once-upon-a-time/">Once Upon a Time</a></li><li><a href="https://hijackedamygdala.com/2017/01/25/talking-hands/">Talking Hands</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/tonysingle/"> <img alt='' src='https://2.gravatar.com/avatar/830b94192d4864393087c3165213dc38?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Tony Single</strong></a><ul><li><a href="https://hijackedamygdala.com/2017/01/10/by-my-own-hand/">By My Own Hand</a></li><li><a href="https://hijackedamygdala.com/2016/12/13/mans-best-palindrome/">Man&#8217;s Best Pal(indrome)</a></li></ul></li></ul></aside>	</div><!-- #first .widget-area -->
	
		<div id="top-sidebar-two" class="widget-area" role="complementary">
				<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="https://hijackedamygdala.com/2017/02/08/ode-to-the-frenchman-and-the-stranger-called-culture/">Ode to the Frenchman and the Stranger called Culture</a>
						</li>
					<li>
				<a href="https://hijackedamygdala.com/2017/02/08/telephone-pole/">Telephone Pole</a>
						</li>
					<li>
				<a href="https://hijackedamygdala.com/2017/02/06/the-rooster-crows-good-fucking-morning/">roosters crow in the city </a>
						</li>
					<li>
				<a href="https://hijackedamygdala.com/2017/02/01/once-upon-a-time/">Once Upon a Time</a>
						</li>
					<li>
				<a href="https://hijackedamygdala.com/2017/01/31/duality/">Duality</a>
						</li>
				</ul>
		</aside>		<aside id="categories-5" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
	<li class="cat-item cat-item-177"><a href="https://hijackedamygdala.com/category/art/" >art</a> (85)
</li>
	<li class="cat-item cat-item-756"><a href="https://hijackedamygdala.com/category/comics/" >comics</a> (3)
</li>
	<li class="cat-item cat-item-641306"><a href="https://hijackedamygdala.com/category/epistolary/" >epistolary</a> (13)
</li>
	<li class="cat-item cat-item-1747"><a href="https://hijackedamygdala.com/category/fiction/" >fiction</a> (63)
</li>
	<li class="cat-item cat-item-124"><a href="https://hijackedamygdala.com/category/life/" >life</a> (34)
</li>
	<li class="cat-item cat-item-436"><a href="https://hijackedamygdala.com/category/photography/" >photography</a> (43)
</li>
	<li class="cat-item cat-item-422"><a href="https://hijackedamygdala.com/category/poetry/" >poetry</a> (70)
</li>
	<li class="cat-item cat-item-48779"><a href="https://hijackedamygdala.com/category/prosetry/" >prosetry</a> (24)
</li>
	<li class="cat-item cat-item-32160"><a href="https://hijackedamygdala.com/category/screenplay/" >screenplay</a> (1)
</li>
	<li class="cat-item cat-item-1"><a href="https://hijackedamygdala.com/category/uncategorized/" >Uncategorized</a> (1)
</li>
		</ul>
</aside><aside id="archives-5" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://hijackedamygdala.com/2017/02/'>February 2017</a>&nbsp;(4)</li>
	<li><a href='https://hijackedamygdala.com/2017/01/'>January 2017</a>&nbsp;(15)</li>
	<li><a href='https://hijackedamygdala.com/2016/12/'>December 2016</a>&nbsp;(17)</li>
	<li><a href='https://hijackedamygdala.com/2016/11/'>November 2016</a>&nbsp;(17)</li>
	<li><a href='https://hijackedamygdala.com/2016/10/'>October 2016</a>&nbsp;(19)</li>
	<li><a href='https://hijackedamygdala.com/2016/09/'>September 2016</a>&nbsp;(28)</li>
	<li><a href='https://hijackedamygdala.com/2016/08/'>August 2016</a>&nbsp;(21)</li>
	<li><a href='https://hijackedamygdala.com/2016/07/'>July 2016</a>&nbsp;(22)</li>
	<li><a href='https://hijackedamygdala.com/2016/06/'>June 2016</a>&nbsp;(28)</li>
	<li><a href='https://hijackedamygdala.com/2016/05/'>May 2016</a>&nbsp;(29)</li>
	<li><a href='https://hijackedamygdala.com/2016/04/'>April 2016</a>&nbsp;(33)</li>
	<li><a href='https://hijackedamygdala.com/2016/03/'>March 2016</a>&nbsp;(14)</li>
		</ul>
		</aside>	</div><!-- #second .widget-area -->
	
		<div id="top-sidebar-three" class="widget-area" role="complementary">
		<aside id="blog_subscription-2" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Support us mad folks. Click the follow button.</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Join 849 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="107151253"/>
						<input type="hidden" name="source" value="https://hijackedamygdala.com/2017/02/08/ode-to-the-frenchman-and-the-stranger-called-culture/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="764bb892d8" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow Hijacked Amygdala on Twitter</h1><a class="twitter-timeline" data-height="400" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-chrome="noheader nofooter noborders noscrollbar transparent" data-widget-id="724928363731759106">My Tweets</a></aside>	</div><!-- #third .widget-area -->
	
	</div><!-- #secondary -->	</div>
	
	
	<div id="search-wrapper" class="toppanel hide">
		
<form method="get" id="searchform" class="searchform" action="https://hijackedamygdala.com/" role="search">
	<label for="s" class="screen-reader-text">Search</label>
	<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" id="searchsubmit" value="Search" />
</form>	</div>

	<div id="triggers-wrapper">
		<ul class="triggers clear">
						<li class="widgets-trigger">
				<a href="#" class="theme-genericon" title="Widgets">
					<span class="screen-reader-text">Widgets</span>
				</a>
			</li>
			
			
			<li class="search-trigger">
				<a href="#" class="theme-genericon" title="Search">
					<span class="screen-reader-text">Search</span>
				</a>
			</li>
		</ul>
	</div>

	<header id="masthead" class="site-header" role="banner">
		<div class="wrap">
			
							<a class="site-logo"  href="https://hijackedamygdala.com/" title="hijacked amygdala" rel="home">
					<img src="https://hijackedamygdala.files.wordpress.com/2016/03/img_9775.jpg" width="633" height="482" alt="" class="no-grav header-image" />
				</a>
			
			<hgroup>
				<h1 class="site-title"><a href="https://hijackedamygdala.com/" title="hijacked amygdala" rel="home">hijacked amygdala</a></h1>
				<h2 class="site-description"></h2>
			</hgroup>
		</div><!-- .wrap -->

					<nav id="site-navigation" class="navigation-main clear" role="navigation">
				<h1 class="menu-toggle">Menu</h1>
				<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

				<div class="wrap"><ul id="menu-hijackedamygdala" class="menu"><li id="menu-item-352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352"><a href="https://hijackedamygdala.com/about/">about</a></li>
<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://hijackedamygdala.com/resident-artists/">resident artists</a></li>
<li id="menu-item-1276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1276"><a href="https://hijackedamygdala.com/contact/">contact</a></li>
</ul></div>			</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

	<div id="main" class="site-main">
	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

		
			
<article id="post-4191" class="clear post-4191 post type-post status-publish format-standard hentry category-poetry tag-art tag-humanity tag-life tag-poetry tag-writing">
	<div class="entry-wrap wrap clear">
		
		<header class="entry-header">
			<span class="categories-links"><a href="https://hijackedamygdala.com/category/poetry/" rel="category tag">poetry</a></span><h1 class="entry-title">Ode to the Frenchman and the Stranger called Culture</h1>		</header><!-- .entry-header -->

		<footer class="entry-meta">
			<span class="entry-date"><a href="https://hijackedamygdala.com/2017/02/08/ode-to-the-frenchman-and-the-stranger-called-culture/" title="8:22 pm" rel="bookmark"><time datetime="2017-02-08T20:22:48+00:00">February 8, 2017</time></a></span><span class="author vcard"><a class="url fn n" href="https://hijackedamygdala.com/author/saltyseahorse/" title="View all posts by Alekos" rel="author">Alekos</a></span><span class="tags-links"><a href="https://hijackedamygdala.com/tag/art/" rel="tag">art</a>, <a href="https://hijackedamygdala.com/tag/humanity/" rel="tag">humanity</a>, <a href="https://hijackedamygdala.com/tag/life/" rel="tag">life</a>, <a href="https://hijackedamygdala.com/tag/poetry/" rel="tag">poetry</a>, <a href="https://hijackedamygdala.com/tag/writing/" rel="tag">writing</a></span>
						<span class="comments-link"><a href="https://hijackedamygdala.com/2017/02/08/ode-to-the-frenchman-and-the-stranger-called-culture/#comments">4 Comments</a></span>
			
					</footer><!-- .entry-meta -->

				<div class="entry-content clear">
			<p>I would like<br />
to go out<br />
to dance;<br />
to drink;<br />
to love;<br />
to live.</p>
<p>But people are mean<br />
and the bottles in my<br />
flat<br />
are kind<br />
and easy to<br />
understand.<br />
I prefer their company.</p>
<p>Because between the<br />
unsightly buttcracks<br />
and clothes so<br />
tight they explain<br />
why this generation<br />
walks around<br />
with a perpetual hard-on,</p>
<p>And the simple nature<br />
of screw tops<br />
on white wine bottles,<br />
the choice is a simple one.</p>
<p>Humanity is an egotistical<br />
beast.<br />
It doesn’t need<br />
my faith to thrive.</p>
<p>Now while Facebook<br />
busies itself<br />
with domesticated tiger cubs,<br />
babies dying across the wrong borders<br />
and gluten-free, low-calorie cupcakes,</p>
<p>I’ll pay homage to the dead<br />
and pour myself<br />
a glass.</p>
<p>Don’t worry,<br />
I’ll leave one for you, too.</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<a class="wpa-about" href="https://en.support.wordpress.com/about-these-ads/" rel="nofollow"></a>
				        <div id="crt-1121602618" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1121602618');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1121602618",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1121602618'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
					<script type='text/javascript'>
					(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});}})(window);
					</script>
				</div>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4191" class="share-twitter sd-button share-icon" href="https://hijackedamygdala.com/2017/02/08/ode-to-the-frenchman-and-the-stranger-called-culture/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4191" class="share-facebook sd-button share-icon" href="https://hijackedamygdala.com/2017/02/08/ode-to-the-frenchman-and-the-stranger-called-culture/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-4191" class="share-google-plus-1 sd-button share-icon" href="https://hijackedamygdala.com/2017/02/08/ode-to-the-frenchman-and-the-stranger-called-culture/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-107151253-4191-589c36d9e65b7' data-src='//widgets.wp.com/likes/#blog_id=107151253&amp;post_id=4191&amp;origin=hijackedamygdala.wordpress.com&amp;obj_id=107151253-4191-589c36d9e65b7' data-name='like-post-frame-107151253-4191-589c36d9e65b7'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->
		
		<span class="entry-format-badge theme-genericon"><span class="screen-reader-text">Standard</span></span>
	</div><!-- .entry-wrap -->
</article><!-- #post-## -->
				<nav role="navigation" id="nav-below" class="navigation-post">
		<div class="wrap clear">
			<h1 class="screen-reader-text">Post navigation</h1>

		
			
			<div class="previous"><a href="https://hijackedamygdala.com/2017/02/08/telephone-pole/" rel="prev"><span class="meta-nav">&larr;</span> <span class="text-nav">Telephone Pole</span></a></div>

		
		</div>
	</nav><!-- #nav-below -->
	
			
<div id="comments" class="comments-area">
	<div class="comments-wrap wrap">

					<h2 class="comments-title">
				4 thoughts on &ldquo;<span>Ode to the Frenchman and the Stranger called Culture</span>&rdquo;			</h2>

			
			<ol class="comment-list">
					<li class="comment byuser comment-author-woodslog even thread-even depth-1 highlander-comment" id="li-comment-2528">
		<article id="comment-2528" class="comment">
			<footer>
				<div class="comment-author vcard">
					<span class="comment-author-avatar"><img alt='' src='https://2.gravatar.com/avatar/225c4655fe21cadcaff7fac52e0c1362?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span>
					<cite class="fn theme-genericon"><a href='http://woodslog.wordpress.com' rel='external nofollow' class='url'>Ogden Fahey</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
			</footer>

			<div class="comment-content">
				<p>Chin &#8211; chin! 🙂</p>
<p id="comment-like-2528" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://hijackedamygdala.com/2017/02/08/ode-to-the-frenchman-and-the-stranger-called-culture/?like_comment=2528&#038;_wpnonce=b12f0eda1f" class="comment-like-link needs-login" rel="nofollow" data-blog="107151253"><span>Like</span></a><span id="comment-like-count-2528" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
							</div>

			<div class="comment-meta commentmetadata">
				<a href="https://hijackedamygdala.com/2017/02/08/ode-to-the-frenchman-and-the-stranger-called-culture/#comment-2528"><time datetime="2017-02-08T21:53:33+00:00">
				February 8, 2017 at 9:53 pm				</time></a>
				<a rel='nofollow' class='comment-reply-link' href='https://hijackedamygdala.com/2017/02/08/ode-to-the-frenchman-and-the-stranger-called-culture/?replytocom=2528#respond' onclick='return addComment.moveForm( "comment-2528", "2528", "respond", "4191" )' aria-label='Reply to Ogden Fahey'>Reply</a>							</div><!-- .comment-meta .commentmetadata -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-saltyseahorse bypostauthor odd alt depth-2 highlander-comment" id="li-comment-2532">
		<article id="comment-2532" class="comment">
			<footer>
				<div class="comment-author vcard">
					<span class="comment-author-avatar"><img alt='' src='https://0.gravatar.com/avatar/6d1bc70e0bba0be909f2ec723e6e625d?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span>
					<cite class="fn theme-genericon"><a href='http://islandtowardswhichweswim.wordpress.com' rel='external nofollow' class='url'>Alekos</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
			</footer>

			<div class="comment-content">
				<p>*clink*</p>
<p id="comment-like-2532" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://hijackedamygdala.com/2017/02/08/ode-to-the-frenchman-and-the-stranger-called-culture/?like_comment=2532&#038;_wpnonce=e10d0b0fe5" class="comment-like-link needs-login" rel="nofollow" data-blog="107151253"><span>Like</span></a><span id="comment-like-count-2532" class="comment-like-feedback">Like</span></p>
							</div>

			<div class="comment-meta commentmetadata">
				<a href="https://hijackedamygdala.com/2017/02/08/ode-to-the-frenchman-and-the-stranger-called-culture/#comment-2532"><time datetime="2017-02-09T00:38:20+00:00">
				February 9, 2017 at 12:38 am				</time></a>
				<a rel='nofollow' class='comment-reply-link' href='https://hijackedamygdala.com/2017/02/08/ode-to-the-frenchman-and-the-stranger-called-culture/?replytocom=2532#respond' onclick='return addComment.moveForm( "comment-2532", "2532", "respond", "4191" )' aria-label='Reply to Alekos'>Reply</a>							</div><!-- .comment-meta .commentmetadata -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-saynotoclowns even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-2530">
		<article id="comment-2530" class="comment">
			<footer>
				<div class="comment-author vcard">
					<span class="comment-author-avatar"><img alt='' src='https://1.gravatar.com/avatar/d5442eb642951153cc3b9544d2c11fc7?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span>
					<cite class="fn theme-genericon"><a href='http://saynotoclowns.wordpress.com' rel='external nofollow' class='url'>saynotoclowns</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
			</footer>

			<div class="comment-content">
				<p>Fantastic write. Love it. Cheers!</p>
<p id="comment-like-2530" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://hijackedamygdala.com/2017/02/08/ode-to-the-frenchman-and-the-stranger-called-culture/?like_comment=2530&#038;_wpnonce=021e1d89a9" class="comment-like-link needs-login" rel="nofollow" data-blog="107151253"><span>Like</span></a><span id="comment-like-count-2530" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
							</div>

			<div class="comment-meta commentmetadata">
				<a href="https://hijackedamygdala.com/2017/02/08/ode-to-the-frenchman-and-the-stranger-called-culture/#comment-2530"><time datetime="2017-02-09T00:18:50+00:00">
				February 9, 2017 at 12:18 am				</time></a>
				<a rel='nofollow' class='comment-reply-link' href='https://hijackedamygdala.com/2017/02/08/ode-to-the-frenchman-and-the-stranger-called-culture/?replytocom=2530#respond' onclick='return addComment.moveForm( "comment-2530", "2530", "respond", "4191" )' aria-label='Reply to saynotoclowns'>Reply</a>							</div><!-- .comment-meta .commentmetadata -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-saltyseahorse bypostauthor odd alt depth-2 highlander-comment" id="li-comment-2531">
		<article id="comment-2531" class="comment">
			<footer>
				<div class="comment-author vcard">
					<span class="comment-author-avatar"><img alt='' src='https://0.gravatar.com/avatar/6d1bc70e0bba0be909f2ec723e6e625d?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span>
					<cite class="fn theme-genericon"><a href='http://islandtowardswhichweswim.wordpress.com' rel='external nofollow' class='url'>Alekos</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
			</footer>

			<div class="comment-content">
				<p>Thank you! I&#8217;m glad you enjoyed it. </p>
<p id="comment-like-2531" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://hijackedamygdala.com/2017/02/08/ode-to-the-frenchman-and-the-stranger-called-culture/?like_comment=2531&#038;_wpnonce=80d3c414ff" class="comment-like-link needs-login" rel="nofollow" data-blog="107151253"><span>Like</span></a><span id="comment-like-count-2531" class="comment-like-feedback">Like</span></p>
							</div>

			<div class="comment-meta commentmetadata">
				<a href="https://hijackedamygdala.com/2017/02/08/ode-to-the-frenchman-and-the-stranger-called-culture/#comment-2531"><time datetime="2017-02-09T00:38:03+00:00">
				February 9, 2017 at 12:38 am				</time></a>
				<a rel='nofollow' class='comment-reply-link' href='https://hijackedamygdala.com/2017/02/08/ode-to-the-frenchman-and-the-stranger-called-culture/?replytocom=2531#respond' onclick='return addComment.moveForm( "comment-2531", "2531", "respond", "4191" )' aria-label='Reply to Alekos'>Reply</a>							</div><!-- .comment-meta .commentmetadata -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
		
		
						<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Tell us what you really think. We don't bite. Ok, most of us don't bite. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/08/ode-to-the-frenchman-and-the-stranger-called-culture/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://hijackedamygdala.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="66c0a6f100" /><input type="hidden" name="_wp_http_referer" value="/2017/02/08/ode-to-the-frenchman-and-the-stranger-called-culture/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4191' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a58b62ace4" /></p>
<input type="hidden" name="genseq" value="1486632665" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="79"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
	</div><!-- .comments-wrap -->
</div><!-- #comments -->
		
		</div><!-- #content -->
	</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info wrap">
						<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201706y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-225c4655fe21cadcaff7fac52e0c1362">
	</div>
	<div class="grofile-hash-map-6d1bc70e0bba0be909f2ec723e6e625d">
	</div>
	<div class="grofile-hash-map-d5442eb642951153cc3b9544d2c11fc7">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/hijackedamygdala.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/hijackedamygdala.wordpress.com\/wp-login.php?action=logout&_wpnonce=1d50b2bf70","homeURL":"https:\/\/hijackedamygdala.com\/","postID":"4191","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/hijackedamygdala.com\/2017\/02\/08\/ode-to-the-frenchman-and-the-stranger-called-culture\/":4191};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"107151253","siteName":"hijacked amygdala","siteURL":"https:\/\/hijackedamygdala.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/ryu","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/hijackedamygdala.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhijackedamygdala.com%2F2017%2F02%2F08%2Fode-to-the-frenchman-and-the-stranger-called-culture%2F","themeURL":"https:\/\/wordpress.com\/themes\/ryu\/","xhrURL":"https:\/\/hijackedamygdala.com\/wp-admin\/admin-ajax.php","nonce":"de295070ed","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"764bb892d8\" \/>","referer":"https:\/\/hijackedamygdala.com\/2017\/02\/08\/ode-to-the-frenchman-and-the-stranger-called-culture\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/hijackedamygdala.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fhijackedamygdala.wordpress.com%2F2017%2F02%2F08%2Fode-to-the-frenchman-and-the-stranger-called-culture%2F","postID":"4191","shortlink":"http:\/\/wp.me\/p7fAW1-15B","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/hijackedamygdala.com\/4191","statsLink":"https:\/\/wordpress.com\/stats\/post\/4191\/hijackedamygdala.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Ryu","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 849 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/hijackedamygdala.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhijackedamygdala.com%2F2017%2F02%2F08%2Fode-to-the-frenchman-and-the-stranger-called-culture%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj9FuwyAMRX9o1KqWTHup9i2EOIkTMAxD2v79QFWjtQ/p9mTrcu8xF85BGc8JOcEs0ONKBsPlMMsb/HpyWQWbR2IBSwsKfGfMOGnuLcYds/HOFUndQnNNdyBnCvif0IPwHEwTumILuYN4zdXOeqVRJ/L82isLhcLlRQ3eZFEDbd2Jjc394w8iBns9OPoDuYydjrovENXpCE5Lwlg25VeMkerFTdsjmNqwErZtxx28JDVYTRFk0pF4vM8S+nKnY/PZtk3z8d7OP98jxo0='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "hijackedamygdala.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'107151253','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'107151253','v':'wpcom','tz':'0','user_id':'0','post':'4191','subd':'hijackedamygdala'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUGxuc2M2UlVnRCxpaj04dXhXJlhRXSsxcFlSNEJsVnd0cHFFcVVYbGw/VS9sK3MzLkpFbmo4ZDgwP0NYUXRhZ0dEUk5iMjJoeUgzJkVaS2UwVzgmeDh0JnxLX2xEZEkyUkphNlluVkV0ayVNTTRZQlI2MC9nbT1UXzBqZTcrdXxrSjN0LnNLa3ZGalB1U2pIS0FUcEF3a20sa1c0S1Y2OWdSOFJMZVVjKz11JkFXQXx4enFYMlJOMn4wJW9Uenc4UTdEX0ovYzVsPSU1RF1yaTNSd1NVUW5YLTMsYSZhOQ=='}]);
_stq.push([ 'clickTrackerInit', '107151253', '4191' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>