<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>SHELTER | hijacked amygdala</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://hijackedamygdala.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/ryu/js/html5.js" type="text/javascript"></script>
<![endif]-->

<title>SHELTER &#8211; hijacked amygdala</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Source+Sans+Pro:r:latin,latin-ext","Source+Sans+Pro:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .site-title{font-size:16.1px;font-style:normal;font-weight:400;font-family:"Source Sans Pro",sans-serif}.wf-active body{font-family:"Source Sans Pro",sans-serif;font-size:70%}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Source Sans Pro",sans-serif;font-size:16.1px}.wf-active blockquote p{font-family:"Source Sans Pro",sans-serif;font-size:26.6px}.wf-active blockquote cite{font-size:12.6px;font-family:"Source Sans Pro",sans-serif}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-size:70%}.wf-active button, .wf-active html input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-size:8.4px;font-family:"Source Sans Pro",sans-serif}.wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active textarea{font-size:10.5px}.wf-active .navigation-main{font-size:9.1px;font-family:"Source Sans Pro",sans-serif}.wf-active .navigation-main li:after{font-size:7.7px}.wf-active .main-small-navigation{font-size:9.1px;font-family:"Source Sans Pro",sans-serif}.wf-active .categories-links{font-size:9.8px;font-family:"Source Sans Pro",sans-serif}.wf-active .entry-meta{font-size:9.1px;font-family:"Source Sans Pro",sans-serif}.wf-active .page-links{font-size:10.5px;font-family:"Source Sans Pro",sans-serif}.wf-active .format-video .categories-links{font-size:8.4px}.wf-active .format-video .entry-meta{font-size:7.7px}.wf-active .wp-caption-text{font-size:9.1px}.wf-active .site-content [class*="navigation"]{font-family:"Source Sans Pro",sans-serif;font-size:9.1px}.wf-active .comment-meta{font-size:9.1px;font-family:"Source Sans Pro",sans-serif}.wf-active #cancel-comment-reply-link{font-size:10.5px;font-family:"Source Sans Pro",sans-serif}.wf-active #commentform label{font-size:11.9px;font-family:"Source Sans Pro",sans-serif}.wf-active #commentform input[type=submit]{font-size:11.9px}.wf-active .site-info{font-family:"Source Sans Pro",sans-serif;font-size:9.8px}.wf-active .widget-area .widget{font-size:9.1px;font-family:"Source Sans Pro",sans-serif}.wf-active .widget_blog_subscription input[type="text"]{font-size:10.5px}.wf-active .comment-status{font-size:9.1px;font-family:"Source Sans Pro",sans-serif}.wf-active article.error404 .widget{font-family:"Source Sans Pro",sans-serif}.wf-active article.error404 .widget ul{font-size:11.9px;font-family:"Source Sans Pro",sans-serif}.wf-active #infinite-handle span{font-size:8.4px;font-family:"Source Sans Pro",sans-serif}.wf-active #main div.sharedaddy h3.sd-title{font-family:"Source Sans Pro",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Source Sans Pro",sans-serif;font-size:70%;font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Source Sans Pro",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-size:23.8px;font-style:normal;font-weight:400}.wf-active h2{font-size:21px;font-style:normal;font-weight:400}.wf-active h3{font-size:19.6px;font-style:normal;font-weight:400}.wf-active h4{font-size:18.2px;font-style:normal;font-weight:400}.wf-active h5{font-size:16.8px;font-style:normal;font-weight:400}.wf-active h6{font-size:16.1px;font-style:normal;font-weight:400}.wf-active .site-description{font-size:9.8px;font-style:normal;font-weight:400;font-family:"Source Sans Pro",sans-serif}.wf-active .menu-toggle{font-size:12.6px;font-style:normal;font-weight:400;font-family:"Source Sans Pro",sans-serif}.wf-active .entry-title{font-size:47.6px;font-style:normal;font-weight:400;font-family:"Source Sans Pro",sans-serif}.wf-active .page-title{font-size:23.8px;font-style:normal;font-weight:400;font-family:"Source Sans Pro",sans-serif}.wf-active .format-aside .entry-title{font-size:16.1px;font-weight:400;font-style:normal}.wf-active .format-quote .entry-title{font-size:16.1px;font-weight:400;font-style:normal}.wf-active .format-video .entry-title{font-size:15.4px;font-style:normal;font-weight:400}.wf-active .comments-title{font-size:23.8px;font-style:normal;font-weight:400;font-family:"Source Sans Pro",sans-serif}.wf-active .comments-area #respond h3{font-size:23.8px;font-style:normal;font-weight:400;font-family:"Source Sans Pro",sans-serif}.wf-active .widget-title{font-size:9.8px;font-style:normal;font-weight:400;font-family:"Source Sans Pro",sans-serif}.wf-active .widget-area .widget-grofile h4{font-size:9.8px;font-style:normal;font-weight:400;font-family:"Source Sans Pro",sans-serif}.wf-active article.error404 .widget-title, .wf-active article.error404 .widgettitle{font-size:11.9px;font-style:normal;font-weight:400;font-family:"Source Sans Pro",sans-serif}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hijackedamygdala.com&amp;id=107151253&amp;t=1508694440&amp;back=https%3A%2F%2Fhijackedamygdala.com%2F2017%2F10%2F21%2Fshelter%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//hijackedamygdala.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="hijacked amygdala &raquo; Feed" href="https://hijackedamygdala.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="hijacked amygdala &raquo; Comments Feed" href="https://hijackedamygdala.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="hijacked amygdala &raquo; SHELTER Comments Feed" href="https://hijackedamygdala.com/2017/10/21/shelter/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFkOFuQiEMhV9orBqN0R/LngW4zRWl0NASc99+3JFtmRr8Q3qa8/WUwo2Nz0kxKVA1HOscksCNfSYjFCIud+rdi7zBcyyGKwpcUNn6q/lWD3YX8/yXk8tkJ4E5ZmfjaHTBaBUnw1n0To0wnwu2PrHV1UE4BYsRqdlGGPHhh1rLc/vOMKZfyDkuKGLaS6GS0XMLerEerav0U0Ez/u90NEDKGhotv8Vo5owJS7c/LR/YviZwdVCWCqJLxNX0SR/b/elwPG72u9PlCyKh0L8=' type='text/css' media='all' />
<link rel='stylesheet' id='ryu-lato-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,400,700,900,100italic,300italic,400italic,700italic,900italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='ryu-playfair-display-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display:400,700,900,400italic,700italic,900italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i0EKhDAMAD+02VBdcD2Ib6ndGrLERkzF71tvCuJtBmZwmyFoyjFlnFaYZSVOhhv/KGZD08BegEtylXcwe+H9TFFBNPjMmi4Co3hentYlDqJUkLBUJz2mfurcp22qr3O1+++97kTN' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hijackedamygdala.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Man On The Moon' href='https://hijackedamygdala.com/2017/10/20/man-on-the-moon/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://hijackedamygdala.com/2017/10/21/shelter/" />
<link rel='shortlink' href='http://wp.me/s7fAW1-shelter' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fhijackedamygdala.com%2F2017%2F10%2F21%2Fshelter%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fhijackedamygdala.com%2F2017%2F10%2F21%2Fshelter%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="SHELTER" />
<meta property="og:url" content="https://hijackedamygdala.com/2017/10/21/shelter/" />
<meta property="og:description" content="Image by Christine Renney I step beneath the bridge and begin to slow down and, at around the mid-way point, I grind to a halt. I look up at the roof and suddenly I have shelter. The wall to my lef…" />
<meta property="article:published_time" content="2017-10-21T13:23:32+00:00" />
<meta property="article:modified_time" content="2017-10-21T14:46:04+00:00" />
<meta property="og:site_name" content="hijacked amygdala" />
<meta property="og:image" content="https://hijackedamygdala.files.wordpress.com/2017/10/chris-r-0257-2.jpg" />
<meta property="og:image:secure_url" content="https://hijackedamygdala.files.wordpress.com/2017/10/chris-r-0257-2.jpg" />
<meta property="og:image:width" content="3072" />
<meta property="og:image:height" content="4608" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hijackamygdala" />
<meta name="twitter:text:title" content="SHELTER" />
<meta name="twitter:image" content="https://hijackedamygdala.files.wordpress.com/2017/10/chris-r-0257-2.jpg?w=1400" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:creator" content="@hijackamygdala" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel="search" type="application/opensearchdescription+xml" href="https://hijackedamygdala.com/osd.xml" title="hijacked amygdala" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="hijacked amygdala" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://hijackedamygdala.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" />		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'ryu', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://hijackedamygdala.com/2017/10/21/shelter/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-6023 single-format-standard mp6 customizer-styles-applied group-blog widgets-hidden highlander-enabled highlander-light">


<div id="page" class="hfeed site">
		<div id="widgets-wrapper" class="toppanel hide">
		<div id="secondary" role="complementary" class="wrap clear three">
		<div id="top-sidebar-one" class="widget-area" role="complementary">
		<aside id="authors-2" class="widget widget_authors"><h1 class="widget-title">Artists&#039; Posts</h1><ul><li><a href="https://hijackedamygdala.com/author/cerilewis4/"> <img alt='' src='https://2.gravatar.com/avatar/8a26a7deeb40196ffd016e0e21c32204?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Ceri Lewis</strong></a><ul><li><a href="https://hijackedamygdala.com/2017/05/18/happy/">Happy</a></li><li><a href="https://hijackedamygdala.com/2017/04/06/poet-for-hire/">Poet for Hire</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/flash365blog/"> <img alt='' src='https://1.gravatar.com/avatar/abf4f21db013c31aafc61b093e211ddd?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Flash-365</strong></a><ul><li><a href="https://hijackedamygdala.com/2017/10/11/the-festering-wound-of-tacky/">The Festering Wound of Tacky</a></li><li><a href="https://hijackedamygdala.com/2017/09/27/go-cowboys/">Go Cowboys</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/francescastrange/"> <img alt='' src='https://1.gravatar.com/avatar/deea1d308d3728fc5d0f8b229c295b8a?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Francesca Strange</strong></a><ul><li><a href="https://hijackedamygdala.com/2016/09/25/notes-from-the-shrinks-chair-jimmy/">Notes from the Shrink&#8217;s Chair: Jimmy</a></li><li><a href="https://hijackedamygdala.com/2016/09/11/water/">Water.</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/gordonflanders/"> <img alt='' src='https://1.gravatar.com/avatar/d30694710a18404bccaa29102e9690c5?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Gordon Flanders</strong></a><ul><li><a href="https://hijackedamygdala.com/2017/04/09/worship/">Worship</a></li><li><a href="https://hijackedamygdala.com/2017/04/02/bone-thrill/">Bone Thrill</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/helenarollason/"> <img alt='' src='https://1.gravatar.com/avatar/450248e7635219b0a63024b09b2249fa?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>The Magic Black Book</strong></a><ul><li><a href="https://hijackedamygdala.com/2017/10/20/man-on-the-moon/">Man On The Moon</a></li><li><a href="https://hijackedamygdala.com/2017/10/13/scream-queen/">Scream Queen</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/confessionsofashopassistant-2/"> <img alt='' src='https://1.gravatar.com/avatar/1336f471f7925c1e54d393f407006673?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Laura Gabrielle Feasey</strong></a><ul><li><a href="https://hijackedamygdala.com/2016/06/06/bye/">Bye.</a></li><li><a href="https://hijackedamygdala.com/2016/05/16/ratted/">Ratted.</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/listentothebabe/"> <img alt='' src='https://1.gravatar.com/avatar/d4cd2a78ca1a90ae4205f711a27587ff?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>listentothebabe</strong></a><ul><li><a href="https://hijackedamygdala.com/2017/03/13/all-that-remains-is-the-smell-of-orange/">all that remains is the smell of orange </a></li><li><a href="https://hijackedamygdala.com/2017/02/06/the-rooster-crows-good-fucking-morning/">roosters crow in the city </a></li></ul></li><li><a href="https://hijackedamygdala.com/author/littlespoonsway/"> <img alt='' src='https://0.gravatar.com/avatar/917540b9ebd7e49b44f575e015b75715?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Anna Spoon</strong></a><ul><li><a href="https://hijackedamygdala.com/2017/10/10/the-confusion-infusion/">The Confusion Infusion</a></li><li><a href="https://hijackedamygdala.com/2017/09/26/wandering-fire/">Wandering Liquidly</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/markrenney2/"> <img alt='' src='https://2.gravatar.com/avatar/833f9c30e19f6358223b312f950df1f7?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>markrenney2</strong></a><ul><li><a href="https://hijackedamygdala.com/2017/10/21/shelter/">SHELTER</a></li><li><a href="https://hijackedamygdala.com/2017/09/23/heirlooms/">HEIRLOOMS</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/mischape/"> <img alt='' src='https://2.gravatar.com/avatar/2d82b6bc3c81575e541ead8d362773e1?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>mischa</strong></a><ul><li><a href="https://hijackedamygdala.com/2017/10/08/proclivity/">Proclivity</a></li><li><a href="https://hijackedamygdala.com/2017/09/24/continuous/">Continuous</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/saltyseahorse/"> <img alt='' src='https://0.gravatar.com/avatar/6d1bc70e0bba0be909f2ec723e6e625d?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Alekos</strong></a><ul><li><a href="https://hijackedamygdala.com/2017/09/13/how-to-steal-the-sun/">How to Steal the Sun</a></li><li><a href="https://hijackedamygdala.com/2017/02/08/ode-to-the-frenchman-and-the-stranger-called-culture/">Ode to the Frenchman and the Stranger called Culture</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/syncopatedeyeball/"> <img alt='' src='https://2.gravatar.com/avatar/e3fedac797d73b720ad6164be4b05e49?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Ashley Lily Scarlett</strong></a><ul><li><a href="https://hijackedamygdala.com/2017/02/01/once-upon-a-time/">Once Upon a Time</a></li><li><a href="https://hijackedamygdala.com/2017/01/25/talking-hands/">Talking Hands</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/thefeatheredsleep/"> <img alt='' src='https://0.gravatar.com/avatar/cad53529ff8414dde4a6dfa34aeb7e6e?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>TheFeatheredSleep</strong></a><ul><li><a href="https://hijackedamygdala.com/2017/08/21/empied-of-harm/">Empied of harm</a></li><li><a href="https://hijackedamygdala.com/2017/08/14/neon-dahlia/">Neon Dahlia</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/tonysingle/"> <img alt='' src='https://2.gravatar.com/avatar/830b94192d4864393087c3165213dc38?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Tony Single</strong></a><ul><li><a href="https://hijackedamygdala.com/2017/05/02/i-am-gerudo/">I am Gerudo</a></li><li><a href="https://hijackedamygdala.com/2017/03/21/happy-hands/">Happy Hands</a></li></ul></li></ul></aside>	</div><!-- #first .widget-area -->
	
		<div id="top-sidebar-two" class="widget-area" role="complementary">
				<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="https://hijackedamygdala.com/2017/10/21/shelter/">SHELTER</a>
						</li>
					<li>
				<a href="https://hijackedamygdala.com/2017/10/20/man-on-the-moon/">Man On The Moon</a>
						</li>
					<li>
				<a href="https://hijackedamygdala.com/2017/10/13/scream-queen/">Scream Queen</a>
						</li>
					<li>
				<a href="https://hijackedamygdala.com/2017/10/11/the-festering-wound-of-tacky/">The Festering Wound of Tacky</a>
						</li>
					<li>
				<a href="https://hijackedamygdala.com/2017/10/10/the-confusion-infusion/">The Confusion Infusion</a>
						</li>
				</ul>
		</aside>		<aside id="categories-5" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
	<li class="cat-item cat-item-177"><a href="https://hijackedamygdala.com/category/art/" >art</a> (114)
</li>
	<li class="cat-item cat-item-756"><a href="https://hijackedamygdala.com/category/comics/" >comics</a> (4)
</li>
	<li class="cat-item cat-item-641306"><a href="https://hijackedamygdala.com/category/epistolary/" >epistolary</a> (14)
</li>
	<li class="cat-item cat-item-1747"><a href="https://hijackedamygdala.com/category/fiction/" >fiction</a> (101)
</li>
	<li class="cat-item cat-item-124"><a href="https://hijackedamygdala.com/category/life/" >life</a> (48)
</li>
	<li class="cat-item cat-item-436"><a href="https://hijackedamygdala.com/category/photography/" >photography</a> (49)
</li>
	<li class="cat-item cat-item-422"><a href="https://hijackedamygdala.com/category/poetry/" >poetry</a> (108)
</li>
	<li class="cat-item cat-item-48779"><a href="https://hijackedamygdala.com/category/prosetry/" >prosetry</a> (70)
</li>
	<li class="cat-item cat-item-32160"><a href="https://hijackedamygdala.com/category/screenplay/" >screenplay</a> (1)
</li>
	<li class="cat-item cat-item-1"><a href="https://hijackedamygdala.com/category/uncategorized/" >Uncategorized</a> (14)
</li>
		</ul>
</aside><aside id="archives-5" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://hijackedamygdala.com/2017/10/'>October 2017</a>&nbsp;(7)</li>
	<li><a href='https://hijackedamygdala.com/2017/09/'>September 2017</a>&nbsp;(16)</li>
	<li><a href='https://hijackedamygdala.com/2017/08/'>August 2017</a>&nbsp;(16)</li>
	<li><a href='https://hijackedamygdala.com/2017/07/'>July 2017</a>&nbsp;(20)</li>
	<li><a href='https://hijackedamygdala.com/2017/06/'>June 2017</a>&nbsp;(15)</li>
	<li><a href='https://hijackedamygdala.com/2017/05/'>May 2017</a>&nbsp;(17)</li>
	<li><a href='https://hijackedamygdala.com/2017/04/'>April 2017</a>&nbsp;(16)</li>
	<li><a href='https://hijackedamygdala.com/2017/03/'>March 2017</a>&nbsp;(17)</li>
	<li><a href='https://hijackedamygdala.com/2017/02/'>February 2017</a>&nbsp;(13)</li>
	<li><a href='https://hijackedamygdala.com/2017/01/'>January 2017</a>&nbsp;(15)</li>
	<li><a href='https://hijackedamygdala.com/2016/12/'>December 2016</a>&nbsp;(17)</li>
	<li><a href='https://hijackedamygdala.com/2016/11/'>November 2016</a>&nbsp;(17)</li>
	<li><a href='https://hijackedamygdala.com/2016/10/'>October 2016</a>&nbsp;(19)</li>
	<li><a href='https://hijackedamygdala.com/2016/09/'>September 2016</a>&nbsp;(28)</li>
	<li><a href='https://hijackedamygdala.com/2016/08/'>August 2016</a>&nbsp;(21)</li>
	<li><a href='https://hijackedamygdala.com/2016/07/'>July 2016</a>&nbsp;(22)</li>
	<li><a href='https://hijackedamygdala.com/2016/06/'>June 2016</a>&nbsp;(28)</li>
	<li><a href='https://hijackedamygdala.com/2016/05/'>May 2016</a>&nbsp;(29)</li>
	<li><a href='https://hijackedamygdala.com/2016/04/'>April 2016</a>&nbsp;(33)</li>
	<li><a href='https://hijackedamygdala.com/2016/03/'>March 2016</a>&nbsp;(14)</li>
		</ul>
		</aside>	</div><!-- #second .widget-area -->
	
		<div id="top-sidebar-three" class="widget-area" role="complementary">
		<aside id="blog_subscription-2" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Support us mad folks. Click the follow button.</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Join 1,423 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="107151253"/>
						<input type="hidden" name="source" value="https://hijackedamygdala.com/2017/10/21/shelter/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="8f0193e1e5" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow Hijacked Amygdala on Twitter</h1><a class="twitter-timeline" data-height="400" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" data-widget-id="724928363731759106">My Tweets</a></aside>	</div><!-- #third .widget-area -->
	
	</div><!-- #secondary -->	</div>
	
	
	<div id="search-wrapper" class="toppanel hide">
		
<form method="get" id="searchform" class="searchform" action="https://hijackedamygdala.com/" role="search">
	<label for="s" class="screen-reader-text">Search</label>
	<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" id="searchsubmit" value="Search" />
</form>	</div>

	<div id="triggers-wrapper">
		<ul class="triggers clear">
						<li class="widgets-trigger">
				<a href="#" class="theme-genericon" title="Widgets">
					<span class="screen-reader-text">Widgets</span>
				</a>
			</li>
			
			
			<li class="search-trigger">
				<a href="#" class="theme-genericon" title="Search">
					<span class="screen-reader-text">Search</span>
				</a>
			</li>
		</ul>
	</div>

	<header id="masthead" class="site-header" role="banner">
		<div class="wrap">
			
							<a class="site-logo"  href="https://hijackedamygdala.com/" title="hijacked amygdala" rel="home">
					<img src="https://hijackedamygdala.files.wordpress.com/2016/03/img_9775.jpg" width="633" height="482" alt="" class="no-grav header-image" />
				</a>
			
			<hgroup>
				<h1 class="site-title"><a href="https://hijackedamygdala.com/" title="hijacked amygdala" rel="home">hijacked amygdala</a></h1>
				<h2 class="site-description"></h2>
			</hgroup>
		</div><!-- .wrap -->

					<nav id="site-navigation" class="navigation-main clear" role="navigation">
				<h1 class="menu-toggle">Menu</h1>
				<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

				<div class="wrap"><ul id="menu-hijackedamygdala" class="menu"><li id="menu-item-352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352"><a href="https://hijackedamygdala.com/about/">about</a></li>
<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://hijackedamygdala.com/resident-artists/">resident artists</a></li>
<li id="menu-item-1276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1276"><a href="https://hijackedamygdala.com/contact/">contact</a></li>
</ul></div>			</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

	<div id="main" class="site-main">
	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

		
			
<article id="post-6023" class="clear post-6023 post type-post status-publish format-standard hentry category-fiction category-photography tag-isolation tag-control tag-homeless tag-running tag-road tag-ceausescu tag-romania">
	<div class="entry-wrap wrap clear">
		
		<header class="entry-header">
			<span class="categories-links"><a href="https://hijackedamygdala.com/category/fiction/" rel="category tag">fiction</a>, <a href="https://hijackedamygdala.com/category/photography/" rel="category tag">photography</a></span><h1 class="entry-title">SHELTER</h1>		</header><!-- .entry-header -->

		<footer class="entry-meta">
			<span class="entry-date"><a href="https://hijackedamygdala.com/2017/10/21/shelter/" title="1:23 pm" rel="bookmark"><time datetime="2017-10-21T13:23:32+00:00">October 21, 2017</time></a></span><span class="author vcard"><a class="url fn n" href="https://hijackedamygdala.com/author/markrenney2/" title="View all posts by markrenney2" rel="author">markrenney2</a></span><span class="tags-links"><a href="https://hijackedamygdala.com/tag/isolation/" rel="tag">Isolation</a>, <a href="https://hijackedamygdala.com/tag/control/" rel="tag">Control</a>, <a href="https://hijackedamygdala.com/tag/homeless/" rel="tag">Homeless</a>, <a href="https://hijackedamygdala.com/tag/running/" rel="tag">running</a>, <a href="https://hijackedamygdala.com/tag/road/" rel="tag">Road</a>, <a href="https://hijackedamygdala.com/tag/ceausescu/" rel="tag">Ceausescu</a>, <a href="https://hijackedamygdala.com/tag/romania/" rel="tag">Romania</a></span>
						<span class="comments-link"><a href="https://hijackedamygdala.com/2017/10/21/shelter/#comments">2 Comments</a></span>
			
					</footer><!-- .entry-meta -->

				<div class="entry-content clear">
			<p><img data-attachment-id="6025" data-permalink="https://hijackedamygdala.com/2017/10/21/shelter/chris-r-0257-2/#main" data-orig-file="https://hijackedamygdala.files.wordpress.com/2017/10/chris-r-0257-2.jpg?w=696" data-orig-size="3072,4608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1457470105&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chris R-0257-2" data-image-description="" data-medium-file="https://hijackedamygdala.files.wordpress.com/2017/10/chris-r-0257-2.jpg?w=696?w=200" data-large-file="https://hijackedamygdala.files.wordpress.com/2017/10/chris-r-0257-2.jpg?w=696?w=683" class="alignnone size-full wp-image-6025" src="https://hijackedamygdala.files.wordpress.com/2017/10/chris-r-0257-2.jpg?w=696" alt="Chris R-0257-2" srcset="https://hijackedamygdala.files.wordpress.com/2017/10/chris-r-0257-2.jpg?w=696 696w, https://hijackedamygdala.files.wordpress.com/2017/10/chris-r-0257-2.jpg?w=1392 1392w, https://hijackedamygdala.files.wordpress.com/2017/10/chris-r-0257-2.jpg?w=100 100w, https://hijackedamygdala.files.wordpress.com/2017/10/chris-r-0257-2.jpg?w=200 200w, https://hijackedamygdala.files.wordpress.com/2017/10/chris-r-0257-2.jpg?w=768 768w, https://hijackedamygdala.files.wordpress.com/2017/10/chris-r-0257-2.jpg?w=683 683w" sizes="(max-width: 696px) 100vw, 696px"   />  Image by Christine Renney</p>
<p>I step beneath the bridge and begin to slow down and, at around the mid-way point, I grind to a halt.  I look up at the roof and suddenly I have shelter.  The wall to my left is covered with layers of graffiti and I cross and lean against it.<br />
I can hear the traffic thundering along the carriageway above.  It is almost constant up there but, concentrating, I can hear the little gaps, the spaces in between each vehicle.<br />
Down here the cars and the trucks are far less frequent.  The pauses are varied and unpredictable and much more difficult to fill.  Fumbling I remove my tie and, crouching down, hold it with both hands. I remember reading somewhere how, in Romania under Ceausescu, cars with odd numbers on their registration plates were only allowed on the roads on ‘odd number’ days.  I realise that I have forgotten today’s date and I don’t know if this is an odd number day.<br />
I can’t read the plates on the vehicles flashing past me so fast.  Anyhow it would be a pointless exercise. I am not in Romania and even if I were, Ceausescu’s reign of terror ended long ago.<br />
I let the tie slip from my hands and stare down at it coiled between my muddy shoes.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s26942">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-1033039969" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1033039969');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1033039969",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1033039969'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-262716784" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-262716784');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-262716784",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-262716784'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6023" class="share-twitter sd-button share-icon" href="https://hijackedamygdala.com/2017/10/21/shelter/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6023" class="share-facebook sd-button share-icon" href="https://hijackedamygdala.com/2017/10/21/shelter/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6023" class="share-google-plus-1 sd-button share-icon" href="https://hijackedamygdala.com/2017/10/21/shelter/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-107151253-6023-59ecd9a81bed8' data-src='//widgets.wp.com/likes/#blog_id=107151253&amp;post_id=6023&amp;origin=hijackedamygdala.wordpress.com&amp;obj_id=107151253-6023-59ecd9a81bed8' data-name='like-post-frame-107151253-6023-59ecd9a81bed8'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->
		
		<span class="entry-format-badge theme-genericon"><span class="screen-reader-text">Standard</span></span>
	</div><!-- .entry-wrap -->
</article><!-- #post-## -->
				<nav role="navigation" id="nav-below" class="navigation-post">
		<div class="wrap clear">
			<h1 class="screen-reader-text">Post navigation</h1>

		
			
			<div class="previous"><a href="https://hijackedamygdala.com/2017/10/20/man-on-the-moon/" rel="prev"><span class="meta-nav">&larr;</span> <span class="text-nav">Man On The Moon</span></a></div>

		
		</div>
	</nav><!-- #nav-below -->
	
			
<div id="comments" class="comments-area">
	<div class="comments-wrap wrap">

					<h2 class="comments-title">
				2 thoughts on &ldquo;<span>SHELTER</span>&rdquo;			</h2>

			
			<ol class="comment-list">
					<li class="comment byuser comment-author-taurusingemini even thread-even depth-1 highlander-comment" id="li-comment-34679">
		<article id="comment-34679" class="comment">
			<footer>
				<div class="comment-author vcard">
					<span class="comment-author-avatar"><img alt='' src='https://1.gravatar.com/avatar/103255fbc0c21107598925bb2e1983e4?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span>
					<cite class="fn theme-genericon"><a href='http://taurusingemini.wordpress.com' rel='external nofollow' class='url'>taurusingemini</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
			</footer>

			<div class="comment-content">
				<p>It&#8217;s difficult, to find that shelter that gives you that sense of safety as you needed to, and, we usually can&#8217;t find a place we rightfully belonged in, until we know who we are, where we come from&#8230;</p>
<p id="comment-like-34679" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://hijackedamygdala.com/2017/10/21/shelter/?like_comment=34679&#038;_wpnonce=b6ec9ad43c" class="comment-like-link needs-login" rel="nofollow" data-blog="107151253"><span>Like</span></a><span id="comment-like-count-34679" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
							</div>

			<div class="comment-meta commentmetadata">
				<a href="https://hijackedamygdala.com/2017/10/21/shelter/#comment-34679"><time datetime="2017-10-22T07:07:34+00:00">
				October 22, 2017 at 7:07 am				</time></a>
				<a rel='nofollow' class='comment-reply-link' href='https://hijackedamygdala.com/2017/10/21/shelter/?replytocom=34679#respond' onclick='return addComment.moveForm( "comment-34679", "34679", "respond", "6023" )' aria-label='Reply to taurusingemini'>Reply</a>							</div><!-- .comment-meta .commentmetadata -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-markrenney2 bypostauthor odd alt depth-2 highlander-comment" id="li-comment-34715">
		<article id="comment-34715" class="comment">
			<footer>
				<div class="comment-author vcard">
					<span class="comment-author-avatar"><img alt='' src='https://2.gravatar.com/avatar/833f9c30e19f6358223b312f950df1f7?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span>
					<cite class="fn theme-genericon">markrenney2</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
			</footer>

			<div class="comment-content">
				<p>Thank you for such an insightful comment.</p>
<p id="comment-like-34715" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://hijackedamygdala.com/2017/10/21/shelter/?like_comment=34715&#038;_wpnonce=7115801bb0" class="comment-like-link needs-login" rel="nofollow" data-blog="107151253"><span>Like</span></a><span id="comment-like-count-34715" class="comment-like-feedback">Like</span></p>
							</div>

			<div class="comment-meta commentmetadata">
				<a href="https://hijackedamygdala.com/2017/10/21/shelter/#comment-34715"><time datetime="2017-10-22T10:42:33+00:00">
				October 22, 2017 at 10:42 am				</time></a>
				<a rel='nofollow' class='comment-reply-link' href='https://hijackedamygdala.com/2017/10/21/shelter/?replytocom=34715#respond' onclick='return addComment.moveForm( "comment-34715", "34715", "respond", "6023" )' aria-label='Reply to markrenney2'>Reply</a>							</div><!-- .comment-meta .commentmetadata -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Tell us what you really think. We don't bite. Ok, most of us don't bite. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/21/shelter/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://hijackedamygdala.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="afbfc6d798" /><input type="hidden" name="_wp_http_referer" value="/2017/10/21/shelter/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6023' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="76b1c169ca" /></p>
<input type="hidden" name="genseq" value="1508694440" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="164"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	</div><!-- .comments-wrap -->
</div><!-- #comments -->
		
		</div><!-- #content -->
	</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info wrap">
						<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-103255fbc0c21107598925bb2e1983e4">
	</div>
	<div class="grofile-hash-map-833f9c30e19f6358223b312f950df1f7">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/hijackedamygdala.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/hijackedamygdala.wordpress.com\/wp-login.php?action=logout&_wpnonce=13ac833a95","homeURL":"https:\/\/hijackedamygdala.com\/","postID":"6023","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="107151253" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://hijackedamygdala.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="hijacked amygdala" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="86f5533e4a" /><input type="hidden" name="_wp_http_referer" value="/2017/10/21/shelter/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/hijackedamygdala.com\/2017\/10\/21\/shelter\/":6023};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"107151253","siteName":"hijacked amygdala","siteURL":"https:\/\/hijackedamygdala.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/ryu","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/hijackedamygdala.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhijackedamygdala.com%2F2017%2F10%2F21%2Fshelter%2F","themeURL":"https:\/\/wordpress.com\/theme\/ryu\/","xhrURL":"https:\/\/hijackedamygdala.com\/wp-admin\/admin-ajax.php","nonce":"c18c3c0f5e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8f0193e1e5\" \/>","referer":"https:\/\/hijackedamygdala.com\/2017\/10\/21\/shelter\/","canFollow":"1","feedID":"44790666","statusMessage":"","customizeLink":"https:\/\/hijackedamygdala.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fhijackedamygdala.wordpress.com%2F2017%2F10%2F21%2Fshelter%2F","postID":"6023","shortlink":"http:\/\/wp.me\/s7fAW1-shelter","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/hijackedamygdala.com\/6023","statsLink":"https:\/\/wordpress.com\/stats\/post\/6023\/hijackedamygdala.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Ryu","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,423 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/hijackedamygdala.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhijackedamygdala.com%2F2017%2F10%2F21%2Fshelter%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/hijackedamygdala.com\/wp-admin\/admin-ajax.php","nonce":"a3551a08fd","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/hijackedamygdala.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhijackedamygdala.com%2F2017%2F10%2F21%2Fshelter%2F","blog_id":"107151253","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=107151253&v=wpcom&tz=0&user_id=0&subd=hijackedamygdala","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUe1ShDAMfCFLuXP8+OP4KE4pAVL6ZdOCvL1lTpBzbqr+Sma7m+ymfPZMOhvBRq6ItzChBP9RKbrjhyeTmNepR0tc4wjE3xMkGIRtNYQCWTpjMsQuIrWqG04zeviP6Ar4KYwDmEzzqeFhSSvdigl7EdHZ37k0os9z7cg6JxOxDvfsaKVO7bWDAF4vlcE/TM6lkFFB9EKO/C1v4XHGGCGwiAayl9JtRJuXs0YEbgRlTe6YmyAEXJ3uWGmCXC+zTti7W4nJf4c84ir/fFi+SnVk3fpJEVwi0FtctgElfyOSgcjuq/pync4FU+B7R5F1WmDgNIiAtt9qFr2al9NDfX58Pj2da/UJZ+MYJQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "hijackedamygdala.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'107151253','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'107151253','v':'wpcom','tz':'0','user_id':'0','post':'6023','subd':'hijackedamygdala'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUGxuc2M2UlVnRCxpaj04dXhXJlhRXSsxcFlSNEJsVnd0cHFFcVVYbGw/VS9sK3MzLkpFbmp5Um95U2s4JSxzUSY4JXdHPzNDJjBOUk1COGFoYyxjcmcxa2ZTb0g9flU/bG12JVlRRm9KVEpVelV+bytVW1g1VDFhRkRCam9GWWR3Uj1WLDRBPTZLLjdNeHFETExEV2k/ci1xVSVzND1LaXNwRTNlNGhCNVVUU2RKRlpVa0QwSEVhXzVnSkJvRitrZlc/WXVjSmtqdU9KYk5fflZ8YWRDeEtMYnF4NlFkN0JPbHI='}]);
_stq.push([ 'clickTrackerInit', '107151253', '6023' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>