<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Children of temptation &amp; sticky fingers | hijacked amygdala</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://hijackedamygdala.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/ryu/js/html5.js" type="text/javascript"></script>
<![endif]-->

<title>Children of temptation &amp; sticky fingers &#8211; hijacked amygdala</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Source+Sans+Pro:r:latin,latin-ext","Source+Sans+Pro:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .site-title{font-size:16.1px;font-style:normal;font-weight:400;font-family:"Source Sans Pro",sans-serif}.wf-active body{font-family:"Source Sans Pro",sans-serif;font-size:70%}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Source Sans Pro",sans-serif;font-size:16.1px}.wf-active blockquote p{font-family:"Source Sans Pro",sans-serif;font-size:26.6px}.wf-active blockquote cite{font-size:12.6px;font-family:"Source Sans Pro",sans-serif}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-size:70%}.wf-active button, .wf-active html input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-size:8.4px;font-family:"Source Sans Pro",sans-serif}.wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active textarea{font-size:10.5px}.wf-active .navigation-main{font-size:9.1px;font-family:"Source Sans Pro",sans-serif}.wf-active .navigation-main li:after{font-size:7.7px}.wf-active .main-small-navigation{font-size:9.1px;font-family:"Source Sans Pro",sans-serif}.wf-active .categories-links{font-size:9.8px;font-family:"Source Sans Pro",sans-serif}.wf-active .entry-meta{font-size:9.1px;font-family:"Source Sans Pro",sans-serif}.wf-active .page-links{font-size:10.5px;font-family:"Source Sans Pro",sans-serif}.wf-active .format-video .categories-links{font-size:8.4px}.wf-active .format-video .entry-meta{font-size:7.7px}.wf-active .wp-caption-text{font-size:9.1px}.wf-active .site-content [class*="navigation"]{font-family:"Source Sans Pro",sans-serif;font-size:9.1px}.wf-active .comment-meta{font-size:9.1px;font-family:"Source Sans Pro",sans-serif}.wf-active #cancel-comment-reply-link{font-size:10.5px;font-family:"Source Sans Pro",sans-serif}.wf-active #commentform label{font-size:11.9px;font-family:"Source Sans Pro",sans-serif}.wf-active #commentform input[type=submit]{font-size:11.9px}.wf-active .site-info{font-family:"Source Sans Pro",sans-serif;font-size:9.8px}.wf-active .widget-area .widget{font-size:9.1px;font-family:"Source Sans Pro",sans-serif}.wf-active .widget_blog_subscription input[type="text"]{font-size:10.5px}.wf-active .comment-status{font-size:9.1px;font-family:"Source Sans Pro",sans-serif}.wf-active article.error404 .widget{font-family:"Source Sans Pro",sans-serif}.wf-active article.error404 .widget ul{font-size:11.9px;font-family:"Source Sans Pro",sans-serif}.wf-active #infinite-handle span{font-size:8.4px;font-family:"Source Sans Pro",sans-serif}.wf-active #main div.sharedaddy h3.sd-title{font-family:"Source Sans Pro",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Source Sans Pro",sans-serif;font-size:70%;font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Source Sans Pro",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-size:23.8px;font-style:normal;font-weight:400}.wf-active h2{font-size:21px;font-style:normal;font-weight:400}.wf-active h3{font-size:19.6px;font-style:normal;font-weight:400}.wf-active h4{font-size:18.2px;font-style:normal;font-weight:400}.wf-active h5{font-size:16.8px;font-style:normal;font-weight:400}.wf-active h6{font-size:16.1px;font-style:normal;font-weight:400}.wf-active .site-description{font-size:9.8px;font-style:normal;font-weight:400;font-family:"Source Sans Pro",sans-serif}.wf-active .menu-toggle{font-size:12.6px;font-style:normal;font-weight:400;font-family:"Source Sans Pro",sans-serif}.wf-active .entry-title{font-size:47.6px;font-style:normal;font-weight:400;font-family:"Source Sans Pro",sans-serif}.wf-active .page-title{font-size:23.8px;font-style:normal;font-weight:400;font-family:"Source Sans Pro",sans-serif}.wf-active .format-aside .entry-title{font-size:16.1px;font-weight:400;font-style:normal}.wf-active .format-quote .entry-title{font-size:16.1px;font-weight:400;font-style:normal}.wf-active .format-video .entry-title{font-size:15.4px;font-style:normal;font-weight:400}.wf-active .comments-title{font-size:23.8px;font-style:normal;font-weight:400;font-family:"Source Sans Pro",sans-serif}.wf-active .comments-area #respond h3{font-size:23.8px;font-style:normal;font-weight:400;font-family:"Source Sans Pro",sans-serif}.wf-active .widget-title{font-size:9.8px;font-style:normal;font-weight:400;font-family:"Source Sans Pro",sans-serif}.wf-active .widget-area .widget-grofile h4{font-size:9.8px;font-style:normal;font-weight:400;font-family:"Source Sans Pro",sans-serif}.wf-active article.error404 .widget-title, .wf-active article.error404 .widgettitle{font-size:11.9px;font-style:normal;font-weight:400;font-family:"Source Sans Pro",sans-serif}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//hijackedamygdala.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="hijacked amygdala &raquo; Feed" href="https://hijackedamygdala.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="hijacked amygdala &raquo; Comments Feed" href="https://hijackedamygdala.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="hijacked amygdala &raquo; Children of temptation &amp; sticky fingers Comments Feed" href="https://hijackedamygdala.com/2020/04/29/children-of-temptation-sticky-fingers/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1-RC1-47624"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylU0lywyAQ/FDQSE4cy4eU3wJiQrDZiiUu/T5IeFEsW65KbszSPQ09wNGRzpqIJoJOxKkkpAlwdJ3VJGipsL+Jqi6EF5jAzpjPpBQJMiJBLqM04sQG7dt2s1rVa8gs2hrgMsTTeUbGlBVXFdZzygMIZRlVs96JXo+KRuTE2RBvoiWYkgcMsMfoaHcgY/TweiLlkKEXueIRNlVbNcCSVHwQPcKZp76HEHuFS1OdRy2TvpTuA+ZzxzETubS3KRLhJf8rhaeDT+EJ/LmxxbXhtcuEYvG3xOND0s6etDTVqq4aMu5YwZVCVUSNL/wPaUWVyrxTabfZJbsGu3NeOxqHDp0nUVSoc9sSrHwaxrLbIZCz5/ErAxd3cvgYOVW2EXLj70yBSjA2yowOl8MSp0CDvrTfPc6wRSa4xMD36bofO/3RrNu23r5u6/f9D1PulWM=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ryu-lato-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,400,700,900,100italic,300italic,400italic,700italic,900italic&#038;subset=latin,latin-ext' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ryu-playfair-display-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display:400,700,900,400italic,700italic,900italic&#038;subset=latin,latin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jMEKAjEMRH/IGFbX9SR+S62xRNOmbFKKf2+9KYi3ecy8wV4hanEqjrlBlZa4GHa+JnJDaqPVBxNI6OiUqwQnQ/On0DaabfD3QSIF0RictXwB3CTw+k9d6SKaRkw4Vh/4ls75NB12x2U/T/NyfwHkwEZo?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJx9jtEOgjAMRX/IWTEswIPxW8Yco1pWQkuMf+9MIGJIfGqbnHt74Dkaz0lDUhhmM9IcMQk4r8ipddN3O3qRA2zwle1mIiOowYQbKqa4tEBdNtX5fLIQiVuXGX1REBB1ih5acumxK904jCxqOnI4gfRuysXr/JcS9ph/EUf+PXYh7cOQdfpy8fsA1+FS2LqyVWNtcX8DZVpolw==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jMEOwjAMQ3+IruzABgfEt4wtVKmatDSNpv39ggSXHZAsWbae7dfikOekC4iPprdC3b7WRTn5f4AjDHVq0BHyD54zN+D2YSk/MYFTgToF6+zolY8cqStJA7L4CsnOFleytEOy1YPu/WXsb+dxGK5xB1+BRFU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hijackedamygdala.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Unfolding' href='https://hijackedamygdala.com/2020/04/22/unfolding/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://hijackedamygdala.com/2020/04/29/children-of-temptation-sticky-fingers/" />
<link rel='shortlink' href='https://wp.me/p7fAW1-1S6' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fhijackedamygdala.com%2F2020%2F04%2F29%2Fchildren-of-temptation-sticky-fingers%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fhijackedamygdala.com%2F2020%2F04%2F29%2Fchildren-of-temptation-sticky-fingers%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Children of temptation &amp; sticky fingers" />
<meta property="og:url" content="https://hijackedamygdala.com/2020/04/29/children-of-temptation-sticky-fingers/" />
<meta property="og:description" content="  Relinquish your proud ways it behoves no one to hang tall on faded principle when last we considered ourselves it was before life swallowed us whole too busy for contemplation we walked off cliff…" />
<meta property="article:published_time" content="2020-04-29T18:31:47+00:00" />
<meta property="article:modified_time" content="2020-04-29T18:31:47+00:00" />
<meta property="og:site_name" content="hijacked amygdala" />
<meta property="og:image" content="https://hijackedamygdala.files.wordpress.com/2020/04/pexels-photo-3610917.jpeg" />
<meta property="og:image:width" content="863" />
<meta property="og:image:height" content="1300" />
<meta property="og:image:alt" content="woman playing piano" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@hijackamygdala" />
<meta name="twitter:site" content="@hijackamygdala" />
<meta name="twitter:text:title" content="Children of temptation &amp; sticky fingers" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel="search" type="application/opensearchdescription+xml" href="https://hijackedamygdala.com/osd.xml" title="hijacked amygdala" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="hijacked amygdala" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://hijackedamygdala.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="  Relinquish your proud ways it behoves no one to hang tall on faded principle when last we considered ourselves it was before life swallowed us whole too busy for contemplation we walked off cliffs and wondered why our broken legs didn’t work you are not a puppet but you have grown docile in your&hellip;" />
		<script type="text/javascript">

			window.doNotSellCallback = function( $ ) {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = $( '<a href="https://wordpress.com/advertising-program-optout" rel="nofollow" style="margin-left: 0.5em;">Do Not Sell My Personal Information</a>' );
				var creditLinks = $( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				creditLinks.after(dnsLink);
				return true;
			};
		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'ryu', amp: false, siteid: 8982, blogid: 107151253, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://hijackedamygdala.com/2020/04/29/children-of-temptation-sticky-fingers/amp/"><script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-7198 single-format-standard customizer-styles-applied group-blog widgets-hidden highlander-enabled highlander-light">


<div id="page" class="hfeed site">
		<div id="widgets-wrapper" class="toppanel hide">
		<div id="secondary" role="complementary" class="wrap clear three">
		<div id="top-sidebar-one" class="widget-area" role="complementary">
		<aside id="authors-2" class="widget widget_authors"><h1 class="widget-title">Artists&#039; Posts</h1><ul><li><a href="https://hijackedamygdala.com/author/cerilewis4/"> <img alt='' src='https://2.gravatar.com/avatar/8a26a7deeb40196ffd016e0e21c32204?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Ceri</strong></a><ul><li><a href="https://hijackedamygdala.com/2017/05/18/happy/">Happy B.</a></li><li><a href="https://hijackedamygdala.com/2017/03/30/the-reliable-unreliable-narrator/">The Reliable Unreliable Narrator</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/davisbenjamins/"> <img alt='' src='https://0.gravatar.com/avatar/ce829112f771bc6c4c6f42f9e5d18ef2?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Benjamin Davis</strong></a><ul><li><a href="https://hijackedamygdala.com/2018/12/24/contemplating-gender-roles-while-following-my-wife-around-marshalls/">Contemplating Gender Roles while Following my Wife around Marshalls</a></li><li><a href="https://hijackedamygdala.com/2018/12/17/the-time-travel-artist/">The Time Travel Artist</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/flashthreesixfive/"> <img alt='' src='https://1.gravatar.com/avatar/abf4f21db013c31aafc61b093e211ddd?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Flash-365</strong></a><ul><li><a href="https://hijackedamygdala.com/2017/10/25/snip-snip/">Snip-Snip</a></li><li><a href="https://hijackedamygdala.com/2017/10/11/the-festering-wound-of-tacky/">The Festering Wound of Tacky</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/francescastrange/"> <img alt='' src='https://1.gravatar.com/avatar/deea1d308d3728fc5d0f8b229c295b8a?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Francesca Strange</strong></a><ul><li><a href="https://hijackedamygdala.com/2016/09/25/notes-from-the-shrinks-chair-jimmy/">Notes from the Shrink&#8217;s Chair: Jimmy</a></li><li><a href="https://hijackedamygdala.com/2016/09/11/water/">Water.</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/gordonflanders/"> <img alt='' src='https://1.gravatar.com/avatar/d30694710a18404bccaa29102e9690c5?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Gordon Flanders</strong></a><ul><li><a href="https://hijackedamygdala.com/2017/04/09/worship/">Worship</a></li><li><a href="https://hijackedamygdala.com/2017/04/02/bone-thrill/">Bone Thrill</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/helenarollason/"> <img alt='' src='https://1.gravatar.com/avatar/450248e7635219b0a63024b09b2249fa?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>HLR</strong></a><ul><li><a href="https://hijackedamygdala.com/2020/04/03/one-way/">One Way</a></li><li><a href="https://hijackedamygdala.com/2020/03/27/teeth/">Teeth</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/confessionsofashopassistant-2/"> <img alt='' src='https://1.gravatar.com/avatar/1336f471f7925c1e54d393f407006673?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Laura Gabrielle Feasey</strong></a><ul><li><a href="https://hijackedamygdala.com/2016/06/06/bye/">Bye.</a></li><li><a href="https://hijackedamygdala.com/2016/05/16/ratted/">Ratted.</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/listentothebabe/"> <img alt='' src='https://1.gravatar.com/avatar/d4cd2a78ca1a90ae4205f711a27587ff?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>listentothebabe</strong></a><ul><li><a href="https://hijackedamygdala.com/2018/09/01/your-likes-are-tucked-away-inside-a-music-box-with-the-dancing-ballerina/">Your likes are tucked away inside a music box with the dancing ballerina</a></li><li><a href="https://hijackedamygdala.com/2017/03/13/all-that-remains-is-the-smell-of-orange/">all that remains is the smell of orange </a></li></ul></li><li><a href="https://hijackedamygdala.com/author/littlespoonsway/"> <img alt='' src='https://1.gravatar.com/avatar/10e510b1dbec78c90e0f5d0d717f41cc?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Anna Lucia</strong></a><ul><li><a href="https://hijackedamygdala.com/2017/10/24/torn-again/">Torn Again</a></li><li><a href="https://hijackedamygdala.com/2017/10/10/the-confusion-infusion/">The Confusion Infusion</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/markrenney2/"> <img alt='' src='https://2.gravatar.com/avatar/833f9c30e19f6358223b312f950df1f7?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>markrenney2</strong></a><ul><li><a href="https://hijackedamygdala.com/2020/04/18/the-last-station/">THE LAST STATION</a></li><li><a href="https://hijackedamygdala.com/2020/04/04/the-thicket/">THE THICKET</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/mischape/"> <img alt='' src='https://2.gravatar.com/avatar/2d82b6bc3c81575e541ead8d362773e1?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>mischa</strong></a><ul><li><a href="https://hijackedamygdala.com/2019/09/08/the-spirit-prints-no-timetable/">The Spirit Prints No Timetable</a></li><li><a href="https://hijackedamygdala.com/2019/05/19/the-flies-that-fasten-that-shadow-to-the-ground/">The Flies That Fasten That Shadow To The Ground</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/saltyseahorse/"> <img alt='' src='https://0.gravatar.com/avatar/6d1bc70e0bba0be909f2ec723e6e625d?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Alekos</strong></a><ul><li><a href="https://hijackedamygdala.com/2018/05/26/bouquets/">Bouquets</a></li><li><a href="https://hijackedamygdala.com/2018/03/27/ocean/">Ocean</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/syncopatedeyeball/"> <img alt='' src='https://2.gravatar.com/avatar/e3fedac797d73b720ad6164be4b05e49?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Ashley Lily Scarlett</strong></a><ul><li><a href="https://hijackedamygdala.com/2017/02/01/once-upon-a-time/">Once Upon a Time</a></li><li><a href="https://hijackedamygdala.com/2017/01/25/talking-hands/">Talking Hands</a></li></ul></li><li><a href="https://hijackedamygdala.com/author/thefeatheredsleep/"> <img alt='' src='https://0.gravatar.com/avatar/cad53529ff8414dde4a6dfa34aeb7e6e?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>TheFeatheredSleep</strong></a><ul><li><a href="https://hijackedamygdala.com/2020/04/29/children-of-temptation-sticky-fingers/">Children of temptation &amp; sticky fingers</a></li><li><a href="https://hijackedamygdala.com/2020/04/22/unfolding/">Unfolding</a></li></ul></li></ul></aside>	</div><!-- #first .widget-area -->
	
		<div id="top-sidebar-two" class="widget-area" role="complementary">
				<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://hijackedamygdala.com/2020/04/29/children-of-temptation-sticky-fingers/" aria-current="page">Children of temptation &amp; sticky fingers</a>
									</li>
											<li>
					<a href="https://hijackedamygdala.com/2020/04/22/unfolding/">Unfolding</a>
									</li>
											<li>
					<a href="https://hijackedamygdala.com/2020/04/18/the-last-station/">THE LAST STATION</a>
									</li>
											<li>
					<a href="https://hijackedamygdala.com/2020/04/14/a-disgusting-tryst/">A Disgusting Tryst</a>
									</li>
											<li>
					<a href="https://hijackedamygdala.com/2020/04/04/the-thicket/">THE THICKET</a>
									</li>
					</ul>
		</aside><aside id="categories-5" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
				<li class="cat-item cat-item-177"><a href="https://hijackedamygdala.com/category/art/">art</a> (124)
</li>
	<li class="cat-item cat-item-756"><a href="https://hijackedamygdala.com/category/comics/">comics</a> (8)
</li>
	<li class="cat-item cat-item-641306"><a href="https://hijackedamygdala.com/category/epistolary/">epistolary</a> (17)
</li>
	<li class="cat-item cat-item-1747"><a href="https://hijackedamygdala.com/category/fiction/">fiction</a> (157)
</li>
	<li class="cat-item cat-item-124"><a href="https://hijackedamygdala.com/category/life/">life</a> (113)
</li>
	<li class="cat-item cat-item-436"><a href="https://hijackedamygdala.com/category/photography/">photography</a> (87)
</li>
	<li class="cat-item cat-item-422"><a href="https://hijackedamygdala.com/category/poetry/">poetry</a> (248)
</li>
	<li class="cat-item cat-item-48779"><a href="https://hijackedamygdala.com/category/prosetry/">prosetry</a> (195)
</li>
	<li class="cat-item cat-item-32160"><a href="https://hijackedamygdala.com/category/screenplay/">screenplay</a> (2)
</li>
	<li class="cat-item cat-item-1"><a href="https://hijackedamygdala.com/category/uncategorized/">Uncategorized</a> (79)
</li>
		</ul>
			</aside><aside id="archives-5" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://hijackedamygdala.com/2020/04/'>April 2020</a>&nbsp;(6)</li>
	<li><a href='https://hijackedamygdala.com/2020/03/'>March 2020</a>&nbsp;(11)</li>
	<li><a href='https://hijackedamygdala.com/2020/02/'>February 2020</a>&nbsp;(7)</li>
	<li><a href='https://hijackedamygdala.com/2020/01/'>January 2020</a>&nbsp;(9)</li>
	<li><a href='https://hijackedamygdala.com/2019/12/'>December 2019</a>&nbsp;(6)</li>
	<li><a href='https://hijackedamygdala.com/2019/11/'>November 2019</a>&nbsp;(7)</li>
	<li><a href='https://hijackedamygdala.com/2019/10/'>October 2019</a>&nbsp;(5)</li>
	<li><a href='https://hijackedamygdala.com/2019/09/'>September 2019</a>&nbsp;(5)</li>
	<li><a href='https://hijackedamygdala.com/2019/08/'>August 2019</a>&nbsp;(8)</li>
	<li><a href='https://hijackedamygdala.com/2019/07/'>July 2019</a>&nbsp;(4)</li>
	<li><a href='https://hijackedamygdala.com/2019/06/'>June 2019</a>&nbsp;(4)</li>
	<li><a href='https://hijackedamygdala.com/2019/05/'>May 2019</a>&nbsp;(7)</li>
	<li><a href='https://hijackedamygdala.com/2019/04/'>April 2019</a>&nbsp;(6)</li>
	<li><a href='https://hijackedamygdala.com/2019/03/'>March 2019</a>&nbsp;(9)</li>
	<li><a href='https://hijackedamygdala.com/2019/02/'>February 2019</a>&nbsp;(8)</li>
	<li><a href='https://hijackedamygdala.com/2019/01/'>January 2019</a>&nbsp;(8)</li>
	<li><a href='https://hijackedamygdala.com/2018/12/'>December 2018</a>&nbsp;(9)</li>
	<li><a href='https://hijackedamygdala.com/2018/11/'>November 2018</a>&nbsp;(14)</li>
	<li><a href='https://hijackedamygdala.com/2018/10/'>October 2018</a>&nbsp;(12)</li>
	<li><a href='https://hijackedamygdala.com/2018/09/'>September 2018</a>&nbsp;(19)</li>
	<li><a href='https://hijackedamygdala.com/2018/08/'>August 2018</a>&nbsp;(13)</li>
	<li><a href='https://hijackedamygdala.com/2018/07/'>July 2018</a>&nbsp;(14)</li>
	<li><a href='https://hijackedamygdala.com/2018/06/'>June 2018</a>&nbsp;(10)</li>
	<li><a href='https://hijackedamygdala.com/2018/05/'>May 2018</a>&nbsp;(10)</li>
	<li><a href='https://hijackedamygdala.com/2018/04/'>April 2018</a>&nbsp;(10)</li>
	<li><a href='https://hijackedamygdala.com/2018/03/'>March 2018</a>&nbsp;(10)</li>
	<li><a href='https://hijackedamygdala.com/2018/02/'>February 2018</a>&nbsp;(9)</li>
	<li><a href='https://hijackedamygdala.com/2018/01/'>January 2018</a>&nbsp;(7)</li>
	<li><a href='https://hijackedamygdala.com/2017/12/'>December 2017</a>&nbsp;(12)</li>
	<li><a href='https://hijackedamygdala.com/2017/11/'>November 2017</a>&nbsp;(5)</li>
	<li><a href='https://hijackedamygdala.com/2017/10/'>October 2017</a>&nbsp;(12)</li>
	<li><a href='https://hijackedamygdala.com/2017/09/'>September 2017</a>&nbsp;(16)</li>
	<li><a href='https://hijackedamygdala.com/2017/08/'>August 2017</a>&nbsp;(15)</li>
	<li><a href='https://hijackedamygdala.com/2017/07/'>July 2017</a>&nbsp;(20)</li>
	<li><a href='https://hijackedamygdala.com/2017/06/'>June 2017</a>&nbsp;(15)</li>
	<li><a href='https://hijackedamygdala.com/2017/05/'>May 2017</a>&nbsp;(16)</li>
	<li><a href='https://hijackedamygdala.com/2017/04/'>April 2017</a>&nbsp;(14)</li>
	<li><a href='https://hijackedamygdala.com/2017/03/'>March 2017</a>&nbsp;(15)</li>
	<li><a href='https://hijackedamygdala.com/2017/02/'>February 2017</a>&nbsp;(12)</li>
	<li><a href='https://hijackedamygdala.com/2017/01/'>January 2017</a>&nbsp;(15)</li>
	<li><a href='https://hijackedamygdala.com/2016/12/'>December 2016</a>&nbsp;(17)</li>
	<li><a href='https://hijackedamygdala.com/2016/11/'>November 2016</a>&nbsp;(16)</li>
	<li><a href='https://hijackedamygdala.com/2016/10/'>October 2016</a>&nbsp;(19)</li>
	<li><a href='https://hijackedamygdala.com/2016/09/'>September 2016</a>&nbsp;(28)</li>
	<li><a href='https://hijackedamygdala.com/2016/08/'>August 2016</a>&nbsp;(21)</li>
	<li><a href='https://hijackedamygdala.com/2016/07/'>July 2016</a>&nbsp;(22)</li>
	<li><a href='https://hijackedamygdala.com/2016/06/'>June 2016</a>&nbsp;(28)</li>
	<li><a href='https://hijackedamygdala.com/2016/05/'>May 2016</a>&nbsp;(29)</li>
	<li><a href='https://hijackedamygdala.com/2016/04/'>April 2016</a>&nbsp;(31)</li>
	<li><a href='https://hijackedamygdala.com/2016/03/'>March 2016</a>&nbsp;(14)</li>
		</ul>
			</aside>	</div><!-- #second .widget-area -->
	
		<div id="top-sidebar-three" class="widget-area" role="complementary">
		<aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Support us mad folks. Click the follow button.</label></h1>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Join 1,817 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 10px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="107151253"/>
                    <input type="hidden" name="source" value="https://hijackedamygdala.com/2020/04/29/children-of-temptation-sticky-fingers/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="b20883ca06" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow Hijacked Amygdala on Twitter</h1><a class="twitter-timeline" data-height="400" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" data-widget-id="724928363731759106" href="https://twitter.com/724928363731759106">My Tweets</a></aside>	</div><!-- #third .widget-area -->
	
	</div><!-- #secondary -->	</div>
	
	
	<div id="search-wrapper" class="toppanel hide">
		
<form method="get" id="searchform" class="searchform" action="https://hijackedamygdala.com/" role="search">
	<label for="s" class="screen-reader-text">Search</label>
	<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" id="searchsubmit" value="Search" />
</form>	</div>

	<div id="triggers-wrapper">
		<ul class="triggers clear">
						<li class="widgets-trigger">
				<a href="#" class="theme-genericon" title="Widgets">
					<span class="screen-reader-text">Widgets</span>
				</a>
			</li>
			
			
			<li class="search-trigger">
				<a href="#" class="theme-genericon" title="Search">
					<span class="screen-reader-text">Search</span>
				</a>
			</li>
		</ul>
	</div>

	<header id="masthead" class="site-header" role="banner">
		<div class="wrap">
			
							<a class="site-logo"  href="https://hijackedamygdala.com/" title="hijacked amygdala" rel="home">
					<img src="https://hijackedamygdala.files.wordpress.com/2016/03/img_9775.jpg" width="633" height="482" alt="" class="no-grav header-image" />
				</a>
			
			<hgroup>
				<h1 class="site-title"><a href="https://hijackedamygdala.com/" title="hijacked amygdala" rel="home">hijacked amygdala</a></h1>
				<h2 class="site-description"></h2>
			</hgroup>
		</div><!-- .wrap -->

					<nav id="site-navigation" class="navigation-main clear" role="navigation">
				<h1 class="menu-toggle">Menu</h1>
				<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

				<div class="wrap"><ul id="menu-hijackedamygdala" class="menu"><li id="menu-item-352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352"><a href="https://hijackedamygdala.com/about/">about</a></li>
<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://hijackedamygdala.com/resident-artists/">resident artists</a></li>
<li id="menu-item-1276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1276"><a href="https://hijackedamygdala.com/contact/">contact</a></li>
</ul></div>			</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

	<div id="main" class="site-main">
	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

		
			
<article id="post-7198" class="clear post-7198 post type-post status-publish format-standard hentry category-uncategorized tag-candicedaquin tag-hijacked-amygdala tag-poetsofwp tag-thoughts tag-writersofwp tag-emotion tag-existence tag-experience tag-life tag-poet tag-poetry tag-prosetry tag-writing">
	<div class="entry-wrap wrap clear">
		
		<header class="entry-header">
			<span class="categories-links"><a href="https://hijackedamygdala.com/category/uncategorized/" rel="category tag">Uncategorized</a></span><h1 class="entry-title">Children of temptation &amp; sticky fingers</h1>		</header><!-- .entry-header -->

		<footer class="entry-meta">
			<span class="entry-date"><a href="https://hijackedamygdala.com/2020/04/29/children-of-temptation-sticky-fingers/" title="6:31 pm" rel="bookmark"><time datetime="2020-04-29T18:31:47+00:00">April 29, 2020</time></a></span><span class="author vcard"><a class="url fn n" href="https://hijackedamygdala.com/author/thefeatheredsleep/" title="View all posts by TheFeatheredSleep" rel="author">TheFeatheredSleep</a></span><span class="tags-links"><a href="https://hijackedamygdala.com/tag/candicedaquin/" rel="tag">#candicedaquin</a>, <a href="https://hijackedamygdala.com/tag/hijacked-amygdala/" rel="tag">#hijacked amygdala</a>, <a href="https://hijackedamygdala.com/tag/poetsofwp/" rel="tag">#poetsofWP</a>, <a href="https://hijackedamygdala.com/tag/thoughts/" rel="tag">#thoughts</a>, <a href="https://hijackedamygdala.com/tag/writersofwp/" rel="tag">#writersofWP</a>, <a href="https://hijackedamygdala.com/tag/emotion/" rel="tag">emotion</a>, <a href="https://hijackedamygdala.com/tag/existence/" rel="tag">existence</a>, <a href="https://hijackedamygdala.com/tag/experience/" rel="tag">experience</a>, <a href="https://hijackedamygdala.com/tag/life/" rel="tag">life</a>, <a href="https://hijackedamygdala.com/tag/poet/" rel="tag">poet</a>, <a href="https://hijackedamygdala.com/tag/poetry/" rel="tag">poetry</a>, <a href="https://hijackedamygdala.com/tag/prosetry/" rel="tag">prosetry</a>, <a href="https://hijackedamygdala.com/tag/writing/" rel="tag">writing</a></span>
						<span class="comments-link"><a href="https://hijackedamygdala.com/2020/04/29/children-of-temptation-sticky-fingers/#comments">4 Comments</a></span>
			
					</footer><!-- .entry-meta -->

				<div class="entry-content clear">
			<div data-shortcode="caption" id="attachment_7199" style="width: 873px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-7199" data-attachment-id="7199" data-permalink="https://hijackedamygdala.com/pexels-photo-3610917/" data-orig-file="https://hijackedamygdala.files.wordpress.com/2020/04/pexels-photo-3610917.jpeg" data-orig-size="863,1300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="woman playing piano" data-image-description="" data-medium-file="https://hijackedamygdala.files.wordpress.com/2020/04/pexels-photo-3610917.jpeg?w=199" data-large-file="https://hijackedamygdala.files.wordpress.com/2020/04/pexels-photo-3610917.jpeg?w=680" class="alignnone size-full wp-image-7199" src="https://hijackedamygdala.files.wordpress.com/2020/04/pexels-photo-3610917.jpeg?w=696" alt="woman playing piano" srcset="https://hijackedamygdala.files.wordpress.com/2020/04/pexels-photo-3610917.jpeg?w=696 696w, https://hijackedamygdala.files.wordpress.com/2020/04/pexels-photo-3610917.jpeg?w=100 100w, https://hijackedamygdala.files.wordpress.com/2020/04/pexels-photo-3610917.jpeg?w=199 199w, https://hijackedamygdala.files.wordpress.com/2020/04/pexels-photo-3610917.jpeg?w=768 768w, https://hijackedamygdala.files.wordpress.com/2020/04/pexels-photo-3610917.jpeg 863w" sizes="(max-width: 696px) 100vw, 696px"   /><p id="caption-attachment-7199" class="wp-caption-text">Photo by Suzy Hazelwood on <a href="https://www.pexels.com/photo/woman-playing-piano-3610917/" rel="nofollow">Pexels.com</a></p></div>
<p><strong> </strong></p>
<p>Relinquish</p>
<p>your proud ways</p>
<p>it behoves no one</p>
<p>to hang tall on faded principle</p>
<p>when last we considered ourselves</p>
<p>it was before life swallowed us whole</p>
<p>too busy for contemplation</p>
<p>we walked off cliffs and wondered</p>
<p>why our broken legs didn’t work</p>
<p>you are not a puppet</p>
<p>but you have grown docile in your strings</p>
<p>when splintered people stuff their suffering</p>
<p>in nameless boxes and march to the kink</p>
<p>we don’t ask why</p>
<p>are we here, what should we do? why do we feel</p>
<p>as we are feeling, what ache inside us?</p>
<p>how do we find, authenticity?</p>
<p>when everything surrounding us</p>
<p>propels toward docile determination</p>
<p>we forget we were once</p>
<p>children of temptation and sticky fingers</p>
<p>unable to resist</p>
<p>opening jam jars, letting flies</p>
<p>coat themselves in satiate bliss</p>
<p>touching with reddened fingers</p>
<p>clean walls in pleasure</p>
<p>where did our curiosity</p>
<p>our hunger</p>
<p>go?</p>
<p>did we really become</p>
<p>stalagmites on sugar</p>
<p>and forget to</p>
<p>make forts in trees</p>
<p>and dams in streams</p>
<p>to catch the next shoal</p>
<p>of silver fish?</p>
<div id="atatags-370373-5eaa59e49604a">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5eaa59e49604a', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-5eaa59e496078"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-5eaa59e496078',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7198" class="share-twitter sd-button share-icon" href="https://hijackedamygdala.com/2020/04/29/children-of-temptation-sticky-fingers/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7198" class="share-facebook sd-button share-icon" href="https://hijackedamygdala.com/2020/04/29/children-of-temptation-sticky-fingers/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-107151253-7198-5eaa59e496806' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=107151253&amp;post_id=7198&amp;origin=hijackedamygdala.wordpress.com&amp;obj_id=107151253-7198-5eaa59e496806&amp;domain=hijackedamygdala.com' data-name='like-post-frame-107151253-7198-5eaa59e496806'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->
		
		<span class="entry-format-badge theme-genericon"><span class="screen-reader-text">Standard</span></span>
	</div><!-- .entry-wrap -->
</article><!-- #post-## -->
				<nav role="navigation" id="nav-below" class="navigation-post">
		<div class="wrap clear">
			<h1 class="screen-reader-text">Post navigation</h1>

		
			
			<div class="previous"><a href="https://hijackedamygdala.com/2020/04/22/unfolding/" rel="prev"><span class="meta-nav">&larr;</span> <span class="text-nav">Unfolding</span></a></div>

		
		</div>
	</nav><!-- #nav-below -->
	
			
<div id="comments" class="comments-area">
	<div class="comments-wrap wrap">

					<h2 class="comments-title">
				4 thoughts on &ldquo;<span>Children of temptation &amp; sticky fingers</span>&rdquo;			</h2>

			
			<ol class="comment-list">
					<li class="comment byuser comment-author-ebonyandcrows even thread-even depth-1 highlander-comment" id="li-comment-161353">
		<article id="comment-161353" class="comment">
			<footer>
				<div class="comment-author vcard">
					<span class="comment-author-avatar"><img alt='' src='https://1.gravatar.com/avatar/d644d22cddaf4a206181eaea2918d6ec?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span>
					<cite class="fn theme-genericon"><a href='http://ebonyandcrows.com' rel='external nofollow ugc' class='url'>ebonyandcrows</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
			</footer>

			<div class="comment-content">
				<p>Ahh, you have me feeling melancholy and nostalgic now. I agree with this wholeheartedly.</p>
<p id="comment-like-161353" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://hijackedamygdala.com/2020/04/29/children-of-temptation-sticky-fingers/?like_comment=161353&#038;_wpnonce=69fca314e6" class="comment-like-link needs-login" rel="nofollow" data-blog="107151253"><span>Like</span></a><span id="comment-like-count-161353" class="comment-like-feedback">Like</span></p>
							</div>

			<div class="comment-meta commentmetadata">
				<a href="https://hijackedamygdala.com/2020/04/29/children-of-temptation-sticky-fingers/#comment-161353"><time datetime="2020-04-29T19:03:03+00:00">
				April 29, 2020 at 7:03 pm				</time></a>
				<a rel='nofollow' class='comment-reply-link' href='https://hijackedamygdala.com/2020/04/29/children-of-temptation-sticky-fingers/?replytocom=161353#respond' data-commentid="161353" data-postid="7198" data-belowelement="comment-161353" data-respondelement="respond" aria-label='Reply to ebonyandcrows'>Reply</a>							</div><!-- .comment-meta .commentmetadata -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-lucy1098765 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-161354">
		<article id="comment-161354" class="comment">
			<footer>
				<div class="comment-author vcard">
					<span class="comment-author-avatar"><img alt='' src='https://0.gravatar.com/avatar/cf627da0b3a12a07ca2f585faad10834?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span>
					<cite class="fn theme-genericon"><a href='https://lucysworkscom.home.blog' rel='external nofollow ugc' class='url'>Lucy</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
			</footer>

			<div class="comment-content">
				<p>Wow, so beautifully penned with the tone of solemn remembrance. Very relatable and emotional. I absolutely love your writing style. Always a treat to read your work. Excellent piece.</p>
<p id="comment-like-161354" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://hijackedamygdala.com/2020/04/29/children-of-temptation-sticky-fingers/?like_comment=161354&#038;_wpnonce=0d23daee0d" class="comment-like-link needs-login" rel="nofollow" data-blog="107151253"><span>Like</span></a><span id="comment-like-count-161354" class="comment-like-feedback">Like</span></p>
							</div>

			<div class="comment-meta commentmetadata">
				<a href="https://hijackedamygdala.com/2020/04/29/children-of-temptation-sticky-fingers/#comment-161354"><time datetime="2020-04-29T19:51:06+00:00">
				April 29, 2020 at 7:51 pm				</time></a>
				<a rel='nofollow' class='comment-reply-link' href='https://hijackedamygdala.com/2020/04/29/children-of-temptation-sticky-fingers/?replytocom=161354#respond' data-commentid="161354" data-postid="7198" data-belowelement="comment-161354" data-respondelement="respond" aria-label='Reply to Lucy'>Reply</a>							</div><!-- .comment-meta .commentmetadata -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-bobcabkings even thread-even depth-1 highlander-comment" id="li-comment-161355">
		<article id="comment-161355" class="comment">
			<footer>
				<div class="comment-author vcard">
					<span class="comment-author-avatar"><img alt='' src='https://0.gravatar.com/avatar/f928381c17165d018c0bf4c042428f4f?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span>
					<cite class="fn theme-genericon"><a href='http://cabbagesandkings524.wordpress.com' rel='external nofollow ugc' class='url'>bobcabkings</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
			</footer>

			<div class="comment-content">
				<p>Curious child<br />
Discoverer of the world<br />
Seeing with wonder&#8217;s eyes<br />
Where does she/he/they go?<br />
Can it be natural to go flat<br />
Plod after bland rewards?<br />
Make magic dreams no more?<br />
Oh, please let it not be so fated<br />
May we find the way to grow<br />
Without smothering that child</p>
<p id="comment-like-161355" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://hijackedamygdala.com/2020/04/29/children-of-temptation-sticky-fingers/?like_comment=161355&#038;_wpnonce=ae2393a150" class="comment-like-link needs-login" rel="nofollow" data-blog="107151253"><span>Like</span></a><span id="comment-like-count-161355" class="comment-like-feedback">Like</span></p>
							</div>

			<div class="comment-meta commentmetadata">
				<a href="https://hijackedamygdala.com/2020/04/29/children-of-temptation-sticky-fingers/#comment-161355"><time datetime="2020-04-29T20:23:23+00:00">
				April 29, 2020 at 8:23 pm				</time></a>
				<a rel='nofollow' class='comment-reply-link' href='https://hijackedamygdala.com/2020/04/29/children-of-temptation-sticky-fingers/?replytocom=161355#respond' data-commentid="161355" data-postid="7198" data-belowelement="comment-161355" data-respondelement="respond" aria-label='Reply to bobcabkings'>Reply</a>							</div><!-- .comment-meta .commentmetadata -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-bobcabkings odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-161356">
		<article id="comment-161356" class="comment">
			<footer>
				<div class="comment-author vcard">
					<span class="comment-author-avatar"><img alt='' src='https://0.gravatar.com/avatar/f928381c17165d018c0bf4c042428f4f?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span>
					<cite class="fn theme-genericon"><a href='http://cabbagesandkings524.wordpress.com' rel='external nofollow ugc' class='url'>bobcabkings</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
			</footer>

			<div class="comment-content">
				<p>Reblogged this on <a href="https://cabbagesandkings524.wordpress.com/2020/04/29/children-of-temptation-sticky-fingers/" rel="nofollow ugc">cabbagesandkings524</a> and commented:<br />
TheFeatheredSleep &#8211; Whither the Child</p>
<p id="comment-like-161356" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://hijackedamygdala.com/2020/04/29/children-of-temptation-sticky-fingers/?like_comment=161356&#038;_wpnonce=f621b1ff0d" class="comment-like-link needs-login" rel="nofollow" data-blog="107151253"><span>Like</span></a><span id="comment-like-count-161356" class="comment-like-feedback">Like</span></p>
							</div>

			<div class="comment-meta commentmetadata">
				<a href="https://hijackedamygdala.com/2020/04/29/children-of-temptation-sticky-fingers/#comment-161356"><time datetime="2020-04-29T20:24:08+00:00">
				April 29, 2020 at 8:24 pm				</time></a>
				<a rel='nofollow' class='comment-reply-link' href='https://hijackedamygdala.com/2020/04/29/children-of-temptation-sticky-fingers/?replytocom=161356#respond' data-commentid="161356" data-postid="7198" data-belowelement="comment-161356" data-respondelement="respond" aria-label='Reply to bobcabkings'>Reply</a>							</div><!-- .comment-meta .commentmetadata -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Tell us what you really think. We don't bite. Ok, most of us don't bite. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/29/children-of-temptation-sticky-fingers/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://hijackedamygdala.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="8b96879c41" /><input type="hidden" name="_wp_http_referer" value="/2020/04/29/children-of-temptation-sticky-fingers/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7198' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dcf4da7fdc" /></p>
<input type="hidden" name="genseq" value="1588222436" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="144"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
	</div><!-- .comments-wrap -->
</div><!-- #comments -->
		
		</div><!-- #content -->
	</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info wrap">
						<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202018y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-d644d22cddaf4a206181eaea2918d6ec">
	</div>
	<div class="grofile-hash-map-cf627da0b3a12a07ca2f585faad10834">
	</div>
	<div class="grofile-hash-map-f928381c17165d018c0bf4c042428f4f">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/hijackedamygdala.wordpress.com\/public.api\/connect\/?action=request&domain=hijackedamygdala.com","logoutURL":"https:\/\/hijackedamygdala.wordpress.com\/wp-login.php?action=logout&_wpnonce=0c5b071188","homeURL":"https:\/\/hijackedamygdala.com\/","postID":"7198","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<!-- CCPA [start] -->
			<script type="text/javascript">
				( function () {

					var setupPrivacy = function() {

						var $ = window.jQuery;
						if ( ! $ ) return; // jQuery required

						$( document ).ready( function() {

							// Minimal Mozilla Cookie library
							// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
							var cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

							var setDefaultOptInCookie = function() {
								var value = '1YNN';
								cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', '.rootDomain' );
							};

							var setCcpaAppliesCookie = function( value ) {
								cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', '.rootDomain' );
							}

							var maybeCallDoNotSellCallback = function() {
								if ( 'function' === typeof window.doNotSellCallback ) {
									return window.doNotSellCallback( $ );
								}

								return false;
							}

							var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

							if ( null !== usprivacyCookie ) {
								maybeCallDoNotSellCallback();
								return;
							}

							var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

							if ( null === ccpaCookie ) {
								$.ajax({
									type: 'GET',
									dataType: "json",
									cache: false,
									url: 'https://public-api.wordpress.com/geo/',
									success: function( data ) {
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									},
									error: function() {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									},
								} );
							} else {
								if ( ccpaCookie === 'true' ) {
									if ( maybeCallDoNotSellCallback() ) {
										setDefaultOptInCookie();
									}
								}
							}
						} );
					};

					if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
						defQueue.items.push( setupPrivacy );
					} else {
						setupPrivacy();
					}

				} )();
			</script>
			<!-- CCPA [end] -->
					<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="107151253" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://hijackedamygdala.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="hijacked amygdala" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="87d51ee98a" /><input type="hidden" name="_wp_http_referer" value="/2020/04/29/children-of-temptation-sticky-fingers/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/hijackedamygdala.com\/2020\/04\/29\/children-of-temptation-sticky-fingers\/":7198};
	</script>
				<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1583834955j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"107151253","siteName":"hijacked amygdala","siteURL":"https:\/\/hijackedamygdala.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/ryu","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fhijackedamygdala.com%2F2020%2F04%2F29%2Fchildren-of-temptation-sticky-fingers%2F&signup_flow=account&domain=hijackedamygdala.com","themeURL":"https:\/\/wordpress.com\/theme\/ryu\/","xhrURL":"https:\/\/hijackedamygdala.com\/wp-admin\/admin-ajax.php","nonce":"1ecd0bcd1e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b20883ca06\" \/>","referer":"https:\/\/hijackedamygdala.com\/2020\/04\/29\/children-of-temptation-sticky-fingers\/","canFollow":"1","feedID":"44790666","statusMessage":"","customizeLink":"https:\/\/hijackedamygdala.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fhijackedamygdala.wordpress.com%2F2020%2F04%2F29%2Fchildren-of-temptation-sticky-fingers%2F","postID":"7198","shortlink":"https:\/\/wp.me\/p7fAW1-1S6","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/hijackedamygdala.com\/7198","statsLink":"https:\/\/wordpress.com\/stats\/post\/7198\/hijackedamygdala.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Ryu","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,817 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fhijackedamygdala.com%2F2020%2F04%2F29%2Fchildren-of-temptation-sticky-fingers%2F&signup_flow=account&domain=hijackedamygdala.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/hijackedamygdala.com\/wp-admin\/admin-ajax.php","nonce":"8efbb26b2b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/hijackedamygdala.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhijackedamygdala.com%2F2020%2F04%2F29%2Fchildren-of-temptation-sticky-fingers%2F","blog_id":"107151253","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=107151253&v=wpcom&tz=0&user_id=0&subd=hijackedamygdala","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydU1ty2zAMvFBp5qVx8tHpUTq0BMmQ+CoBSnZOH6iyUtvSKJN+EQNgMbsLUA9RlcEzeNYt6Qp6LCGedi390LelGIgdEJkG5ir60uYK6C8SiXUPvgppLMVgzzVau3Po74dFmxv0pOtsrSJkUFAho2/UVNGvL2/7p6eHQpfBueCn2VO8Qqz9kyGdL88OfY8wfNnWAkdTdioB4Tvct7usZpIWOxEooAxH4ysL6f/lHGyQpPhISsKyu5i2wveKwKhbUmoi0o6MDpoGjFusF6CbxD2QjyCb1TEfdDrnsd2bHhvDuDR82UsdRpnrO1WHMpOq8bR2IDODBNGe185iOVmeDY0DVg0wachSDR2CsmbQDC5aw3CX35hzOQX9W9hqHpAZkmJ0IJq2PDaViFAHk7QzJBiJVOghJRwVf+a+OYGTcFls6BpUjmsZQZ/Rmt0U/zl8nb/9Btdda2dkUsgEdvZIzYktfh2SA1bPu4fJ0jokt9E//gdVW4NJ09Ek+TfzK6Bf7udj8bov9m9F8dh+AAKzvrU='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-content/plugins/gutenberg-core/7.8.1/vendor/wp-polyfill-url.min.7490158b.js?m=1586214842h&#038;ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/7.8.1/vendor/wp-polyfill-dom-rect.7e21c103.js?m=1586214842h&#038;ver=3.42.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'107151253','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'107151253','v':'wpcom','tz':'0','user_id':'0','post':'7198','subd':'hijackedamygdala'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUGxuc2M2UlVnRCxpaj04dXhXJlhRXSsxcFlSNEJsVnd0cHFFcVVYbGw/VS9sK3MzLkpFbmpOdUVReklOLVkudXFtbHpJZkE4P3BBX09pP2o2LjRONj1GVXFHeXpafGRoVUYuPTVnRGdGPWs5XThXTVg0TFNGLUEvJjRPYy1RZ18wdHdFSFZVaEJjdUZjc2V1Qz0tdTRbNFQyaGd3Yk1rLWNOQTEsLnl1WjRIen5ZeHl+cWxVMzEmNjJmeHNEZHIyb10vSWcrUFlJckxfVWZnUWZJdEJwUFFZYW9kNiYvWEpEREdtOVVWUCthc0Nl'}]);
_stq.push([ 'clickTrackerInit', '107151253', '7198' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>